Vista Keyboard Issue Typing Quotes

Discussion in 'Windows Guest OS Discussion' started by mog0, Jun 19, 2007.

  1. mog0

    mog0

    Messages:
    12
    When I run vista in parallels I have problems whenever typing quotes, i.e. ", ', `, etc. The character doesn't get displayed until I press another key. Also if I type certain combinations it produces accented characters instead, e.g. typing " followed by a letter a produces ä.

    I am running parallels on a Core 2 Duo iMac with the standard wired Apple keyboard (UK). The keyboard works perfectly under OSX and even under windows XP in Paralells. This happened when I was using Vista RC2 and still happens now I have upgraded to the full version of Vista. When I upgraded I created a completely new Virtual Machine / HDD and did not copy any files or settings from the old one.

    Anybody else experienced this?
    I can work around this bug but it is irritating as I am using the Windows for software development, i.e. lots of quoted strings!

    Thanks

    Mog
     
    Last edited: Jun 19, 2007
  2. mog0

    mog0

    Messages:
    12
    I've actually just fixed it myself. I had selected "United States - International" as my keyboard layout but if I change it to "US" it works perfectly??? Mac UK keyboards are actually a US layout but with a £ symbol on shift 3 so the UK layout doesn't match the keyboard.

    Don't understand it but it works.
     

Share This Page