Vista RC1 and 1896.2 Install For Dummies

Discussion in 'Parallels Desktop for Mac' started by xochi, Sep 20, 2006.

  1. Rick Cluthe

    Rick Cluthe Bit Poster

    Is Aero Glass supported in Parallels? Boot Camp supports it.
  2. BrentB


    Aero Glass, to my knowledge, requires 3D accelleration. Currently, Parallels doesn't emulate or pass-through 3D, so it's a no-go.

    Under Boot Camp, you're not emulating anything, and Windows has access to the bare hardware, so it can do 3D.
  3. Rick Cluthe

    Rick Cluthe Bit Poster

    Thanks for the reply. Vista is real "eye candy" in Boot Camp. It is however, a very complex OS and not very intuitive at all. Not much prgress on that front. Any idea if Parallel is considering 3D Acceleration as a release candidate?
  4. aangel


    Shut Down Button is Sometimes A Shutdown Button

    I'm not sure in which cases it is, but you might dig through all those menus (as I did) to find that the button is sometimes configured for shutdown instead of sleep.

    I'm running build 5600 on a mac mini. Others have had their button default to sleep with the same configuration:
  5. ahintz


    Fans running full-blast

    I am running build 1922 on my MacBook (black, 2GHz, 2GB RAM, OS X 10.4.8). I put the Vista hard disk image on an external Firewire hard drive (used the default 16GB size) and gave 1024MB of RAM to the VM. I have performance options favoring the VM. I've tried leaving it on for about 6 hours before rebooting it, and it has been on for another 90 minutes or so since the last reboot. So far, everytime I have the Vista VM running, the fans in my MacBook are running full-blast. If I run XP, the fans are normal (usually only kick in if I try and play video in XP), but for Vista they come on pretty much as soon as Vista starts booting and don't turn off. Any ideas?

    Otherwise, Vista runs fantastic in this build of Parallels. I've been able to browse the Internet with IE7 and I have Office 2007 running running great. We'll see how it holds up over time.

  6. robinchee


    Not true with builds 1920 and 1922. Don't know about previous builds though. The trick is to make sure the parallel tools are installed using Win XP compatibility mode. If you just do a normal install, you will only see the time syn and clipbooard modules .. The rest won't install.

    So I had the problems of shared folders not working too in Vista RC1. But turns out to be a install procedure error .. which was not documented in the pdf files, but only in the forum.

  7. aangel


    Well, not exactly. Sharing using the network mapping system, to my understanding, is distinct from the sharing folders feature that Parallels provides. They are two separate methods to share files and one of them, the bonus Parallels way, isn't currently working.
  8. robinchee


    Well, the Parallels way is working for me .. in both 1920 and 1922 with Mac OSX 10.4.8 on a iMac Core 2.
  9. aangel


    Hi, robinchee.

    Are you saying that you are using the shared folder feature in Vista (not the map network drive method described in post #26)? If so, then I'm confused: why did you re-print the mapping tip ("Shared Folders don't work")? If you have a way to get shared folders to work, by all means, please dish.
  10. robinchee


    Yes. Basically, the Parallels shared folder did not work for me at first. Initially I just installed the Parallels tools the normal way and that did not work. In order for it to work,
    - you need to cancel the auto install,
    - go to D drive and find the parallels tool program. (Open folder to view files)
    - right click on "PrlTools" and choose the properties to be compatible with Win XP.
    - then double click on "PrlTools" to install.
    - just say yes to all the questions about installing.
    - once u do it this way, u will be able to see the shared folders thing in the parallels tools.

    This is not documented in the normal instructions but was in the first post in this thread.

    install Parallels Tools & Drivers
    After Vista has installed and finished booting,
    From the Mac "VM" menu, choose "Install Parallels Tools". Do NOT click "Install/Run PrlTools".
    Instead, click "Open folder to view files"
    Right click "PrlTools", choose "Properties, and click the "Compatability" tab.
    Select "Run this program in compatability mode for Windows XP (Service Pack 2)"
    Click OK, then double-click PrlTools to run it.
    Choose all the default installation options, and click "Install this driver" to any messages asking for permission.
    Restart Vista when it asks.
  11. aangel


    Thank you. I missed that and will give it a try.
  12. alperi


    I'm running into this same issue.

    "*** STOP: 0x000000A5 (0x00010000B, 0x50434146, 0xFFD01050, 0x0000000) "

    What is the solution?
  13. goli


    Internet connection

    Hi everyone
    I'm running Vista RC1 on the latest Parallels. Every thing is ok except Internet connection. PrlTolls installed compatible with Win XP and sharing folders works corrcectly.
    - I can send mails but can not receive any
    - Internet Explorer can fetch ONLY and any words searched within, but never another site !!:confused:
    Any suggestion ?
  14. How did you set up the networking to access the internet? I have a white Macbook with 2 gig and wireless and I can't get a solid access to the net.
  15. jxdel



    • The install went very smooth no problems here. Here is a screen shot

    Attached Files:

    Last edited: Oct 24, 2006
  16. GHoptOne


    I'm having the same STOP error issue:

    Any solutions yet?

Share This Page