VM power on - stalled at this point

Discussion in 'General Questions' started by kops, Feb 4, 2007.

  1. kops

    kops

    Messages:
    3
    We have loaded parallels and winxp home edition. We click virtual power on & we get to the black screen and the message indicates "boot from hard drive".... And the sytem stalls at this point. What next? Thanks for your comments in advance.
     
  2. constant

    constant

    Messages:
    1,016
    .
    A whole lot more detail will be a whole lot more helpful.
    .
     
  3. Don Sullivan

    Don Sullivan Bit Poster

    Messages:
    75
    I just had exactly the same thing happen to me this morning and now my Parallels install seems unusable.

    In my case I'm running Vista Business edition under Parallels. Has been working great for a month until this morning. I tried to launch MS Project 2003 and got a BSOD. Following that I get hung at this point and multiple resets don't seem to allow it to get past this stage in the boot process.

    I've tried deleting the .mem file as well as all of the preferences files with no symptom change. I'm starting to think something corrupted the HDD during the BSOD and I don't have my baseline copy with me to restore it today.

    Annoying symptom since I'm in the middle of my two week trial to see if I could replace my work dell with my MacBook Pro and get everything I need to done at work. I'm trying to make sure I can use all of our company applications and systems and other tools with this platform.

    Edit: Running Build 3150
     
    Last edited: Feb 7, 2007

Share This Page