VPN no longer working

Discussion in 'General Questions' started by MatthewN10, Mar 9, 2022.

Tags:
  1. MatthewN10

    MatthewN10 Bit Poster

    Messages:
    5
    My IT manager at work set up a VPN so I could remote into our DMS from home. All of our work machines are not using ARM architecture. But, he had the same issue when trying to replicate the VPN access from his computer at home. He had to uninstall update kb5009543 on Windows 10 for the VPN to work again. I tried uninstalling all of the recent updates on my Mac and it is still not working.

    Is anyone else experiencing this issue? Any ideas on resolution?

    My IT manager is just not familiar with Mac and is out of ideas on how to try to fix it.

    Thanks!
     
  2. GampaA@Parallels

    GampaA@Parallels Staff Member

    Messages:
    437
  3. MatthewN10

    MatthewN10 Bit Poster

    Messages:
    5
    We had the VPN set up in the VM initially. That stopped working. We swapped it over to the Mac side and it works doing that. Not sure why the VM can't host the VPN but this allows me to work so thank you.
     
  4. Farzana dubai

    Farzana dubai

    Messages:
    1
    Check that the server is up and running. Check that the password and username are accurate. Check that your VPN is up to date.
    fruits online Dubai
     

Share This Page