Vscode could not work

Discussion in 'Linux Guest OS Discussion' started by DukeHouse, Feb 13, 2021.

Tags:
  1. DukeHouse

    DukeHouse Bit Poster

    Messages:
    11
    viscose could not work in ubuntu 16.04
    macOS version 11.2 (20D64)
    ubuntu version 16.04.7
    vscode version 1.53.2-1613044664_amd64.deb
    btw , vscode 1.52.1 could work !!!
     

    Attached Files:

  2. AdamM14

    AdamM14 Bit Poster

    Messages:
    1
    This issue is also present on Debian 10 buster. Like OP, version 1.52.1 does work, the latest update looks similar to the posted screenshot. Granted I don't have an install outside of Parallels that I could test on to see if the issue still happens. More details below:

    HARDWARE:
    Model Identifier: MacBookPro15,3
    Processor Name: 6-Core Intel Core i9
    Processor Speed: 2.9 GHz
    Memory: 32 GB DDR4 2400 MHz
    GPU: Radeon Pro Vega 20 4 GB

    SOFTWARE:
    Parallels: Version 16.1.3 (49160)
    Host OS: macOS Big Sur 11.2.1 (20D74)
    Guest OS: Debian GNU/Linux 10 (buster)
     
    DukeHouse likes this.

Share This Page