Weird colour (or brightness) change when switching between Parallels (in full screen) and Mac

Discussion in 'Installation and Configuration' started by JoshB5, Apr 17, 2017.

  1. JoshB5

    JoshB5 Bit Poster

    Messages:
    3
    Hi team,

    I'm experiencing a weird colour (or brightness) difference when switching between the Mac side and Parallels desktop in full screen running windows 10.
    I've never experienced this before and have recently updated my Parallels installation to the latest minor version of Parallels Desktop 11.

    It seems like the entire Parallels machine is "selected" and is blue because it's selected, like when you select text in a text editor on a mac.
    I've tried to screenshot the difference, but it doesn't work unfortunately.

    Does anybody else have this issue or have any ideas as to why this might be happening?

    Thanks in advance for any help.

    Cheers,
    Josh
     
  2. JoshB5

    JoshB5 Bit Poster

    Messages:
    3
    Best Answer
    Hi team,

    Figured it out. There is a setting in the parallels settings under display that says "Allow Windows 10 to set Gamma" as seen in the attached image.

    Fixed my problem.

    Cheers,
    Josh
     

    Attached Files:

    Vedanshk, FrancescoQ and AlbertoT2 like this.
  3. JoshB5

    JoshB5 Bit Poster

    Messages:
    3
    Hi team,

    Further to the post above, if I exit full screen, the colour corrects back to the way the Mac is, but with windows showing.
    Unfortuantely, not using full screen is not an ideal solution as I prefer the full screen method of switching between Mac and Windows.

    Thanks all.

    Cheers,
    Josh
     
  4. JoshB5

    JoshB5 Bit Poster

    Messages:
    3
    Best Answer
    Hi team,

    Figured it out. There is a setting in the parallels settings under display that says "Allow Windows 10 to set Gamma" as seen in the attached image.

    Fixed my problem.

    Cheers,
    Josh
     

    Attached Files:

    Vedanshk, FrancescoQ and AlbertoT2 like this.
  5. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Thanks a lot for sharing your result, @JoshB5
     
  6. JamesY1

    JamesY1 Bit Poster

    Messages:
    1
    Hi Josh! Did you unselect that option? It is selected in default. I am experiencing the same on Parallels 12 running Windows 10. I still can't figure this out. It happens everytime after my macbook wakes up from sleeping mode (i close my lid and open it again).
     
  7. JamieG1

    JamieG1 Bit Poster

    Messages:
    10
    Thanks to Josh, deselecting the gamma option fixed the "washed out" effect I was seeing when switching full screen displays from OSX to Win10. Note that the setting is found in Parallels under Options/Full Screen and not Hardware/Display which is where I was looking. I think one could also correct the Windows 10 gamma which is found in the Display Color Calibration tool in Windows.
     
    Ana2 and AlbertoT2 like this.
  8. ManojkumarL

    ManojkumarL Bit Poster

    Messages:
    1
    Thanks Josh, this was really helpful! I faced the same issue and it got rectified now :)
     
  9. AlbertoT2

    AlbertoT2 Bit Poster

    Messages:
    1
    works for me ;) , currently using "Parallels 13" and found it as Jamie in "Configure > Options/Full Screen > Advanced Settings"
     
  10. Thorstend1

    Thorstend1 Bit Poster

    Messages:
    5
    Thank you very much for the information. This "feature" was more a bug and very annoying. Even the Parallels Support Team couldn't figure this out :)
     
  11. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi @Thorstend1, could you please go to Help menu of Parallels Desktop application and send us the technical data report via Send Technical Data... menu item? Then, post the number here.
     
  12. Thorstend1

    Thorstend1 Bit Poster

    Messages:
    5
    ID: 233078529
     
  13. MarcS15

    MarcS15 Bit Poster

    Messages:
    2
    Still the same "problem" in Parallels 15. But... thanks to the awesome people here, the problem could be solved. Thanks a lot :p
     
  14. DavidC101

    DavidC101

    Messages:
    1
    Thank you so much. This was the only place that I have found this information. Now, it is much better.
     
  15. rmurta

    rmurta Bit Poster

    Messages:
    3
    This was very usefull. Thank you.
     

Share This Page