When inserting a CD, Windows/Parallels reads it but Mac doesn't

Discussion in 'Parallels Desktop for Mac' started by calstars, Dec 10, 2006.

  1. calstars

    calstars

    Messages:
    10
    When I insert a music or any other CD, it shows up in Parallels but not in OS X. Any solution for this? Thanks.
     
  2. ccoulson

    ccoulson

    Messages:
    6
    Having the same problem - but also with some USB devices, like iPods, cameras, etc. I like to leave my Parallels environment running so that I can access it via Remote Desktop Connection while traveling, but doing so impacts other folks that need to use this computer and it's devices.
     
    Last edited: Dec 10, 2006
  3. gotenks05

    gotenks05

    Messages:
    23
    Turn off your windows VM and it should appear on Mac
     
  4. ccoulson

    ccoulson

    Messages:
    6
    Thanks, figured that out. But that doesn't address what I am trying to do.
     
  5. joem

    joem

    Messages:
    1,247
    Turn off autoconnect in the VM.
     
  6. ccoulson

    ccoulson

    Messages:
    6
    Great. Will that work for the original poster's issue with CDs?
     
  7. xochi

    xochi

    Messages:
    88
    On a per-CD basis, you can click the CD-icon in the lower right of the Parallels VM window, and choose "disconnect". This will give the CD back to Mac OS X for working with.
     
  8. joem

    joem

    Messages:
    1,247
    Yes, it will.
     

Share This Page