Where in the Parallels app do I find my activation key?

Discussion in 'Installation and Configuration' started by ParallelsU130, Apr 6, 2021.

  1. ParallelsU130

    ParallelsU130 Bit Poster

    Messages:
    66
    I've spent days installing my old MacOS (Mavericks) on an external SSD prior to cloning back to my Mac as a leaner meaner quicker system. The time is taken up by copying across all my applications (I have many) with their support folders and preferences. Some applications launch straight off but some require the licence key again.

    The problem is with my old version of Parallels (10) whose VMs currently run fine on the Mac. I've tried to find the activation key for it but it is nowhere to be found, nor is it displayed in 'About Parallels' window. The new system will require me to reactivate Parallels.

    When I originally activated and registered my copy, I had an email address which has since been discontinued as that ISP doesn't do emails anymore. I've told Parallels about this several times but though this account here is with my new email, as far as my app is concerned Parallels have ignored all attempts to change my registration details with them.

    I need to find out what my activation key is. Can anyone help?

    (No, I've no intention of upgrading from Mavericks. I'm prepared to buy a newer version of Parallels but apparently in order to activate your existing VMs you have to provide your old activation key, so the whole thing is a nightmarish Catch-22 situation. Why do Parallels make activation so difficult???).
     
  2. ParallelsU130

    ParallelsU130 Bit Poster

    Messages:
    66
    Oh, by the way - in the root level Library/Preferences/Parallels folder there is an item "licences.xml" which includes this:

    KeyValue>Paic8Ioc/rw7Kvz7XLC7LaWzQhQ2ESr5pjvruyV0PJ7/yA==</KeyValue>
    <KeyDate>2017-01-13 13:01:43</KeyDate>
    <ProductId>2340-22183-19525</ProductId>
    <ActivationStatus>0</ActivationStatus>
    <ConfirmationDate>2021-04-06 10:44:35</ConfirmationDate>

    That looks as though it has an activation key in, but it's not in the format XXXX-XXXX-XXXX-XXXX-XXXX required.
     
  3. ParallelsU130

    ParallelsU130 Bit Poster

    Messages:
    66
    I copied across as much as I could see from the current Mac to the external system - the app , and all the preference folders and files at root and user level, even a folder in the root Library just called Parallels.
    More in hope than expectation, I launched the application - it immediately gave me a "Checking for..." dialogue, then told me it was removing the old version and replacing it. The next thing was a window containing MY OLD ORIGINAL EMAIL ADDRESS WHICH DOESN'T EXIST ANYMORE (why have you ignored all my attempts to get the email address changed, Parallels?), and asking for a password (WHAT??) so I could start up the "new" version.

    Parallels, this is a disgrace. I'm disabled and have spent hours setting up a new version of my system. Without my VMs I cannot migrate the new system over the current one and all the effort has been wasted. Alone among my migrated applications, yours is a nightmare - great software which has worked fine for years, now utterly ruined by your Kafka-esque and quite unnecessary rigmarole in getting the existing software - WHICH I'VE PAID FOR - running in the new system which is simply a slimmed down version of my current system, not an upgrade, nor intended to run on a new device.
     

Share This Page