Why can't I choose the resolution I want when using an external monitor?

Discussion in 'Installation and Configuration' started by BrandonT4, Sep 5, 2018.

  1. BrandonT4

    BrandonT4 Bit Poster

    Messages:
    6
    Hi, I just recently upgraded to parallels 14 since the new features sounded good to me. However, now when I open it up with my external monitor it defaults to 5120 x 2760 with the option to change it greyed out. I don't even have a monitor with that resolution, I don't even know what that resolution is. I primarily use parallels to run Solidworks and Catia so I definitely don't want all those pixels. Just starting up windows makes my computer instantly go to full jet mode with the fans. It's overkill and annoying.

    I like to use parallels in a windowed screen and I would prefer to use it with a 1080 or 1440 resolution. I've messed with every setting under graphics and not one of the options changes a thing. So how can I get this fixed so I can use either of those 2 resolutions?

    Thanks
     
  2. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi @BrandonT4, you should choose "Best for external displays" in the virtual machine configuration settings. When this option is enabled, Windows manages resolution and DPI settings separately on every display. Please check out this article for more information.
     

Share This Page