win 2k screen size

Discussion in 'Installation and Configuration' started by klkds, Nov 20, 2008.

  1. klkds

    klkds

    Messages:
    3
    Installed latest Parallels and Win 2000 Pro SP4
    Initially it comes up in 640x480 window and will let me change it in windows setup to 800x640 but it reverts back and can't go higher.
    In Parallels config for the win 2k os it shows the memory at 256mg but everything is grey and I can't change anything, video says 32mg and again will not let me change it

    Any ideas how to fix this or do I need more ram

    iMax 2ghz duocore 1gig ram

    thanks
     
  2. Nadine McSim

    Nadine McSim

    Messages:
    17
    Please install Parallels Tools inside your Virtual Machine. To do this, click Virtual Machine -> Install Parallels Tools menu. Installation will be done automatically.
     
  3. klkds

    klkds

    Messages:
    3
    Thanks, that works good. Still can't alter the setting for memory or video in config but I can change screen res in windows.

    Another quick question, when I create a shortcut on the PC side it creates on the mac desktop a icon with the name.lnk and when I exit out of parallels it remains. I tried moving them to a directory but then the links do not work in Windows until I move the .lnk's back to the mac desktop. Can't find anything on this in the online help files. Could be an issue if you like to use shortcuts on the PC side like I do. Any ideas?

    thanks
     
  4. DaTa

    DaTa

    Messages:
    192
    Hi, kikds,

    most probably you cannot manage some entries in configuration because you are doing it while the virtual machine is running. Stop it and you will have a full control.
    As for links:
    I suppose, you have Shared profile enabled and Mac Desktop shared with Windows. Switch it off and links won't be placed to Mac Desktop.
    See the details here:

    http://download.parallels.com/desktop/v4/docs/en/Parallels_Desktop_Users_Guide/23544.htm
     
  5. klkds

    klkds

    Messages:
    3
    Thanks turning it off worked. maybe it should be added to the manual so if someone (like I did) searches on 'shortcuts' which at the moment does not find anything helpful.

    thanks again for your very quick help

    ps link that you sent does not work. I found it by starting parallels and going to help from there
     

Share This Page