Win2k: unknown USB controller?

Discussion in 'Parallels Transporter' started by jrv, Jan 22, 2007.

  1. jrv

    jrv

    Messages:
    17
    I converted a Windows 2000 system into a Parallels VM with Transporter and it seems to have worked except that there is a device (a USB controller) detected by w2k in the VM that Transporter did not install a driver for. What is this device in the VM and where is the driver for it?

    A screen shot is attached: the device is at PCI bus 0, device 29, function 7 (virtual, in the VM)

    Note that the system was absorbed into a VM by first making a backup of the entire disk of the real system with Acronis TrueImage 9, then restored to a .HDD by a copy of TrueImage 9 running within a Parallels VM. Then Transporter (the one with Mac Parallels build 3120) was used to convert the .HDD into a bootable .HDD. I tried to use Transporter Agent to do the process over the network in the obvious way but this never completed after numerous tries.
     

    Attached Files:

Share This Page