Win8.1 upg stuck on "Setting up 82%"

Discussion in 'Windows Guest OS Discussion' started by Tony Linde, Aug 23, 2014.

  1. Tony Linde

    Tony Linde

    Had a Win8 vm that I'd not used much and decided to upgrade it to 8.1 and it got stuck at a point where the message read "Setting up 82%". Left it for a while and eventually shut down the vm, restarted and it rolled back to the previous version.

    Built a whole new, clean, Win8 vm, applied all the updates then tried to run the 8.1 upgrade again. It again got stuck on the same message. Rebooted and it rolled this one back to the previous version. Read in the KB about removing the 'USB Bluetooth' device for failed installations. Did this and retried the 8.1 upgrade. Still stuck on the same message.

    Anyone know what is wrong and how I can get the full 8.1 upgrade applied?

  2. Tony Linde

    Tony Linde

    Actually, please ignore this. Just came back and the message is now "Setting up 99%" so I guess 'removing the 'USB Bluetooth' device' worked... unless it gets stuck there, that is.
  3. Manoj@Parallels

    Manoj@Parallels Parallels Support Parallels Support

    Hi Tony,

    Glad that your issue is fixed now! Feel free to reach us, if you need any further help with Parallels. We're happy to help you.

Share This Page