Windows 10 April Update, Version 1803 - Failed Installation

Discussion in 'Windows Guest OS Discussion' started by ChristopherG1, Apr 30, 2018.

  1. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    733
    Hi GabinoL. We have received your query under the support ticket # 2508630. We will check this issue and update you as soon as possible.
     
  2. Alessio F

    Alessio F Bit Poster

    Messages:
    5
    Hi GabinoL, Thank you for your reply.
    Hi Sathiya, Thanks for your support .
    We look forward to your feedback...
     
  3. Alessio F

    Alessio F Bit Poster

    Messages:
    5
  4. AlexI2

    AlexI2

    Messages:
    1
    Where is this option? In PD?
     
    Last edited by a moderator: May 7, 2018
  5. Alessio F

    Alessio F Bit Poster

    Messages:
    5
    Is not in PD, but in Win10:
    1. Open Control Panel.
    2. Click on Power Options.
    3. Click the Choose what the power buttons do option on the left.
    4. Click the Change settings that are currently unavailable option.
    5. Under "Shutdown settings," clear the Turn on fast startup option.
     
  6. CccA

    CccA Bit Poster

    Messages:
    19
    My insider updates have been failing for months since after version 17074. I've wasted multi-GB of downloads each time it tried again so I paused and disabled updates but as 17134 had arrived I though I better try again. I originally tried the "Create media" option - that failed twice after downloading 2GB - rubbish!
    I download the ISO to speed experiments up: https://www.microsoft.com/en-gb/software-download/windows10ISO .

    Attempts at updating from an old snapshot failed. Same black screens during the post boot update.

    I finally found after ensuring there was 25GB free, un-installing PTools, and changed the VM type to Productivity (it had been S/W Dev and the change also reduced the CPU/mem allowance), then after booting from the ISO and doing a full "Do not keep your setting/data" install, I had a working VM.

    So knowing that it could work, as you can't upgrade and keep your setting after booting from the ISO, and tried again booting from the VM and updating from ISO after making the same changes (free 25GB and VM type Productivity), this failed but when windows was in the repeatedly failing loop trying to boot, I booted to the ISO, choose the repair option and selected "Low Res Video Boot option". This allows the update to finish and I now have an updated 17134 build.

    Note I still have fast start-up enabled, but that would have been less hassle if it works.
    After changing the VM settings I have suffered a couple of black screens occur after windows login - Parallels menu > Actions > Restart was honored and fixed the issue.
     
  7. ArvinB1

    ArvinB1 Bit Poster

    Messages:
    5
    I simply can not get my VM to boot-up after this April update. I get to a black screen and then stuck. Please help!
     
  8. DavidB35

    DavidB35 Bit Poster

    Messages:
    4
    I am having issues installing the latest Windows update in my Parallels VM. I have downloaded the update several times and, after attempting to apply it to my virtual machine, the following message shows:

    "macOS has prevented the guest operating system from changing the boot loader on your physical hard disk. The guest operating system tried to modify the boot record area on the physical hard disk. For security reasons this operation was blocked by macOS. The changes will be saved in the virtual machine configuration, but not on the physical hard disk."

    The VM reverts to the previous version of Windows after this message appears.

    I've never had an issue updating my Windows 10 installation before. How do I get around this to apply the update from April?
     
  9. MarcelloR

    MarcelloR Bit Poster

    Messages:
    6
    Same problem here!!!
    Cannot stop Windows 10 1809 update ... black screen ... halted the system twice before receiving "Restoring previous version of Windows".
    Fortunately, the previous version of Windows restored successfully.
    After restarting Windows, Windows Updates started again to download v. 1809 but I was able to choose "Suspend Windows Update for 35 days" ...

    Very frustrating yet annoying problem in a development machine!!!
    Paralles, please help us with this problem.

    Thank you.
    -m
     
  10. viola

    viola Kilo Poster

    Messages:
    139
    After update to 1803 on two Macs with Parallels 13, I am getting the SAME spinning loader icon or image when Windows 10 1803 starts to start on BOTH systems with entirely different Windows 10 installations:
    [​IMG]

    I can't seem to figure out any way to make it stop at this point. There doesn't appear to be any way to get into Safe Mode. Any ideas?
     
  11. Vijay2

    Vijay2 Bit Poster

    Messages:
    1
    I just tried the same on different provider like fusion and I was able to update the os to 1803. Looks like its the parallels issue.
     
  12. MatthewS9

    MatthewS9 Bit Poster

    Messages:
    13
    With Parallels, it seems to be the standard operating procedure to always disable Fast Startup after a Windows Feature Update. Always fixes the black shutdown/restart stuck state.
     
  13. ROLLINGER

    ROLLINGER Bit Poster

    Messages:
    3
    After putting WindowsUpdate on hold for 30 days, and deleting all files downloaded by WindowsUpdate. I tried again to install the 1803 version of Windows 10 with the Windows Media Creator tool.
    I was careful to uncheck the option "Quick start", as many people report on this forum.
    But after rebooting for the installation of the update, the progression quickly goes to 16%, then takes a bit of time to reach 30%, and there, black screen. Like always.
    So in conclusion, although some people seem to have solved their problems by unchecking this option, this does not always seem to be the case.
    As a result, this option does not always solve the problem of installing the new Windows 10 update.
     
  14. Kennethd2

    Kennethd2 Bit Poster

    Messages:
    3
    Hi there,

    Same problem, experiencing black screen on reboot after the windows 10 update 1803. parallels, please advise!?!
     
  15. CccA

    CccA Bit Poster

    Messages:
    19
    Get hold of either recovery media or an ISO as I said above so you can boot from that instead. Change the VM options so you have the option to boot from the ISO/USB. We press ESC then a number to pick the alternate boot source, then when booted choose the repair option, Advanced options, and then troubleshoot, then 3 low resolution video. Next time it boots with the selected option (let it boot from the normal partition).
    That's what worked for me in the end. Once it had booted on 1803 I've had no real problems.
     
  16. GabinoL

    GabinoL Bit Poster

    Messages:
    3
    Parallels Support and the Development Team continue to work on the black screen, seemingly "blocked", virtual machine issue. Please note that the virtual machine remains active even though there is a black screen. As for shutting down the VM, only a hard Stop will do it. I am a few steps from having the teams tell me to do a clean install of MacOS High Sierra...

    For individuals that continue to have trouble updating to the current version of Windows 10, the following suggestions may help. The black screen issue may continue to persist, but at least the update should take place.

    The disabling of Fast Startup is a workaround that works in the majority of cases. As Rollinger points out, however, a black screen may appear when executing a reboot during installation of the Windows 10 1803 update. This may or may not be related to the same issue of a VM that has successfully been updated. My suspicion is that it is similar, if not the same.

    I keep backups of all my VMs. When things don't go as planned with updates, I start over with the backup copy of the VM and start making changes to the update process.

    Using the Windows Setting > Update & Security > Windows Update > Check for updates process is tedious. The alternatives of creating an ISO and booting from it prior to an installation attempt takes about an hour or two, sometimes the rest of the day! For recalcitrant VMs that either refuse to update or perhaps not even show the latest update through the tedious processes listed above, an alternative is to go directly to the Microsoft Catalog Update site and select the update you want. This is much faster, especially when you have more than 2 or 3 VMs to update. Also, you can use the same update file on all the VMs (or bare metal computers).

    The links for getting updates from the Microsoft Catalog will follow. The first link starts with the Windows 10 and Windows Server update history, followed by specific Updates for Windows 10 version 1803, and finally the Catalog:

    https://support.microsoft.com/en-us/help/4043454/windows-10-windows-server-update-history

    https://support.microsoft.com/en-us/help/4099479

    http://www.catalog.update.microsoft.com/Search.aspx?q=KB4103721
     
  17. ADAXL

    ADAXL Bit Poster

    Messages:
    20
    Dear Parallels!
    I have been a happy Parallels Desktop user for years. I just got a new iMac with plenty of HD space, RAM and processor power to run virtual machines, and now that. Can you please fix this issue (and the one with Linux kernel 4.15+) so I can be a happy user in the future?
     
  18. WilliamS20

    WilliamS20 Bit Poster

    Messages:
    1
    Screen Shot 2018-05-14 at 3.32.23 PM.png
    Even with the above settings my Windows 10 guest VM failed to update to version 1803. After about 30%, the system reboots and then goes to a blank screen with no error. I'm running Parallels Mac desktop Version 13.3.0 (43321) under High Sierra version 10.13.4.
     
  19. viola

    viola Kilo Poster

    Messages:
    139
    Is there any way to force Windows 10 into F8 boot menu without first having modified it within the operating system? Cannot get into system at all.

    EDIT:
    I found that if I bind a key combination in System Preferences -> Keyboard -> App Shortcuts for Parallels to Menu Title: Reset and something like control-option-command-shift-D for quick resetting, I can then use this to force it to go into Automatic Repair. This then allows me to get into "Advanced options".

    Following this I used "Go back to previous version" and Windows is working again. I then changed the network interfaces to be metered connections to prevent updating without permission through Winaero Tweaker (Network -> Set Ethernet as Metered Connection: Enable "Set Ethernet as metered connection"). While I was in there I also changed Boot and Logon -> Boot Options and I enabled "Turn on Windows 7-like boot menu" to prevent having to take drastic boot options (constant reset) in the future if something happens.

    This is a terrible solution, but it is the only thing I've found to keep Windows working right now.
     
    Last edited: May 15, 2018
  20. Baddawg

    Baddawg Bit Poster

    Messages:
    4
    I installed Windows 10 April 2018 update 1803 and I can start up normal operation up to a point after 10 minutes or so the system Windows system will stop responding & Parallels will not respond also. Under certain conditions it will hang the host OS also so I needed to reboot by host OS. I'm going roll back to the previous version of guest OS Windows 10 before the update as that was working no problem.
    I think there is something between the Windows 10 April 2018 update 1803 & Parallels 13.
     

Share This Page