Windows 10 ARM generating Bluescreen Error Message at Install.

Discussion in 'Installation and Configuration' started by AnthonyG11, Nov 28, 2021.

Tags:
  1. AnthonyG11

    AnthonyG11 Bit Poster

    Messages:
    6
    Parallels v17.1.0 installed on a Macbook Air M1, I am trying to install a Win10.iso prepped by our University to handle command-line licensing. I continue to receive a Bluescreen error message, that doesn't provide an error code.


    [​IMG]
     

    Attached Files:

  2. ElaineV

    ElaineV

    Messages:
    1
    I'm trying to install our University's Win 10 Enterprise ISO and getting that same bluescreen after removing TPM -- were you able to resolve this?
     
  3. AnthonyG11

    AnthonyG11 Bit Poster

    Messages:
    6
    No. Still waiting to hear back from anyone who may have a clue.
     
  4. DebasmitaM@Parallels

    DebasmitaM@Parallels Staff Member

    Messages:
    1,078
    Hello, are you trying to install Windows 10 on your M1 Mac or Intel Mac?
     
  5. AnthonyG11

    AnthonyG11 Bit Poster

    Messages:
    6
    Hi DebasmitaM,
    Thank you for responding. As my original post indicated, I am attempting to install these hosts on an M1 Mac; they are also are also ARM based versions of Windows.
     
  6. serv

    serv Parallels Developers

    Messages:
    807
    Official Windows 10 ARM ISOs (builds 190xx) will not work in Parallels Desktop on M1. The reason is that compiler used to build them emits aarch64 instructions with undefined behavior (which do work for Qualcomm chips but not for M1). This problem was fixed in Windows 10 ARM Insider builds and Windows 11.
    Your best bet today is to set up Windows 11 via PD 17.1.1 automated install.
     

Share This Page