Windows 10 Fall creator update RTM

Discussion in 'Installation and Configuration' started by Stanislas, Oct 4, 2017.

  1. Stanislas

    Stanislas Bit Poster


    the RTM wich is on the fast ring has an issue. After update in bootcamp and then reboot in mac os; PD13 doesn't see the partition.

    Quite an issue
  2. Arun@Parallels

    Arun@Parallels Parallels Support

    Hi @Stanislas , please let us know the version of Mac Os you have.
  3. Killerbob

    Killerbob Bit Poster

    I can confirm the same thing happened to me...

    I am on a Mac Pro, High Sierra 10.13.1 (17B46a). Parallels 13.1.1 (43120). Windows 10 (1703) installed on Bootcamp, accessed via Parallels VM.

    All was working fine, until I upgraded Windows 10, to version 1709. I did this via Bootcamp, and Windows worked fine, as did macOS. Until I tried starting the VM in Parallels, which did not boot up, as it could not see the partition...

    I checked everything out. I could access Windows 10 in Bootcamp, but I could not get the VM working. Then I noticed that I also could not create a new VM using Parallels. Bootcamp was not there as an option.

    I checked the partition table in macOS, and there was the two original ones, macOS and Bootcamp, but there was also a small third one, 500mb, named Windows Recovery. I booted into macOS recovery, and used Terminal to get rid of that partition, and then I was able to blow away the Bootcamp partition from within macOS, and finally restore a WinClone image of Windows 10 (1703). All works now, but is back to version 1703.

    Then I tried updating Windows 10 from the VM, but alas, that keeps failing after download, and attempt of install...
  4. ShamsS

    ShamsS Bit Poster

    Same problem here too. Parallels worked fine mounting my Bootcamp partition until yesterday when I upgraded Windows 10 (in Bootcamp) to the Fall Creators version 1709. Now when I try to load the Bootcamp partition in Parallels, it tells me "There is no operating system installed in this virtual machine." I've removed the Bootcamp VM, start to set it up again, and get the same error. Likewise, there is now a 500MB Windows Recovery partition visible in Disk Utility.

    27" 2017 iMac 4.2GHz, running High Sierra 10.13.1. Bootcamp partition with Windows 10 v. 1709.
  5. Killerbob

    Killerbob Bit Poster

    You'll need to remove the Win Rec partition, and you'll need to do this from terminal from Mac Recovery. Then you can absorb the left over space, blow away the bootcamp, recreate it, and finally restore your Bootcamp - sorry, but that was the only way I found to get back...
  6. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Hi @ShamsS,
    Do the following, please:
    1. Start Parallels Desktop and right-click on My Boot Camp virtual machine and choose Remove, then Move to Thrash.
    By doing so only the virtual machine shell will be removed without affecting the date on the Bootcamp partition.
    2. Try restarting into Bootcamp natively.
    3. Check the C: drive for errors within the filesystem as described here:
    4. Restart the Mac and launch Parallels Desktop, afterward the Installation Assistant should prompt you to use Bootcamp.
    5. Try launching the virtual machine.

    If the issue still persists, collect a fresh Problem Report:
    1. Control-click/tap using two fingers on Parallels Desktop icon in Dock > Help > Send Technical Data.
    2. Wait for the Problem Report to be generated.
    3. On the appeared Problem Report window please write a short problem description (scenario) and enter your contact information (name and email address) - then click Send Report.
    4. Reply us back with 9-digit Problem Report ID.
  7. ScottB1

    ScottB1 Bit Poster

    Bootcamp Windows 10. Installed Fall Creators last night (1709). Works there like a champ. Tried Parallels today and it couldn't see the partition. I removed the Bootcamp Virtual Machine from Parallels (without touching the actual Bootcamp partition) and set up a new Bootcamp VM. Seems to be working fine, save a need to reauthorize a few applications.

Share This Page