Windows 10 Insider Preview 20175.1000

Discussion in 'Windows Guest OS Discussion' started by Pentad, Jul 25, 2020.

  1. Pentad

    Pentad Bit Poster

    Messages:
    10
    I'm on Parallels 15 and I was wondering if anyone else has been able to install this preview build? I have not had any issues with Windows 10 preview builds until this week with 20175.1000. For me, it downloads and installs, wants to reboot and as soon as I do that it freezes on the Windows logo during boot up.

    I have to do a manual reset on the VM and then it boots back to preview preview build with error 0xc1900101.

    I realize that these are not officially supported and it could just be a Windows preview issues but so far they have all worked great on Parallels so I was curious if anyone had issues with this build?

    Thanks!
     
    ChikashiK likes this.
  2. GrayMatter

    GrayMatter Bit Poster

    Messages:
    29
    What version of PD are you using? From my recent testing, I found that the App Store version of PD Lite will not run it but PD Pro has no issues with it. I'm running windows enterprise insider preview build 20175.1000 in PD Pro 15.1.4 (47270) on Big Sur developer beta 3. Most of the issues I have seen with running windows insider or preview builds are typically related to the limitations in PD standard or lite.
     
  3. Pentad

    Pentad Bit Poster

    Messages:
    10
    Thank you for replying, I'm on Version 15.1.4 (47270) as well. I'm on PD Home. Interesting...

    Could you tell me if under Boot Order/Boot Flag you have this:
    devices.x2apic.enable=0

    A PD forum mod had us add this a while back to make one of the preview builds work and I wasn't sure if that might be the problem.
     
  4. GrayMatter

    GrayMatter Bit Poster

    Messages:
    29
  5. DanielT16

    DanielT16 Bit Poster

    Messages:
    3
    I'm having the exact same problem. I'm running Pro - Version 15.1.4 (47270).
    1. Load my Insider VM
    2. It tells me "Hey I've got the latest update! Better upgrade (or else)"
    3. You run the update / upgrade - everything is fine until it does its reboot then everything stops
    4. No CPU Activity and the screen freezes during windows loading (spinny thing stops)
    5. If you reset, it backs out the build.

    I also tried installing from an insider ISO and the error it came back with was: something about "the installation failed in the SAFE_OS phase". Looking at the event viewer showed this:

    Installation Failure: Windows failed to install the following update with error 0xC1900101: Windows 10 Insider Preview 20175.1000 (rs_prerelease).

    Apparently 0xC1900101 is a "driver issue" (at least that's what Google tells me).

    I have also tried installing from the latest Insider ISO on a fresh VM and get the same weird lock up. I don't have any special boot order flags - it's all pretty vanilla, and I don't have any peripherals connected / installed (except an external keyboard and trackpad - both apple devices).

    Hope this is useful.
     
    ChikashiK likes this.
  6. Pentad

    Pentad Bit Poster

    Messages:
    10
    Update:
    So, I removed devices.x2apic.enable=0 from the boot flag but it did not help. Same issue as before (and the same as DanielT16). I'm not sure what the issue is since both a Home and a Pro version seem to be having issues. In terms of software, I have only Office 365 and VS 2019 Preview installed (I'm a programmer).

    Maybe a PD mod will weigh in on the issue..
     
  7. hacchan24

    hacchan24 Bit Poster

    Messages:
    3
    Me too.
    > 1. Load my Insider VM
    > 2. It tells me "Hey I've got the latest update! Better upgrade (or else)"
    > 3. You run the update / upgrade - everything is fine until it does its reboot then everything stops
    > 4. No CPU Activity and the screen freezes during windows loading (spinny thing stops)
    > 5. If you reset, it backs out the build.
     
  8. TyT

    TyT Bit Poster

    Messages:
    4
    Same issue. I can boot directly into this windows build on my boot camp partition and it starts up fine. But it freezes on startup when I launch my boot camp based virtual machine using parallels in macOS.
     
  9. RalphV

    RalphV Bit Poster

    Messages:
    2
    Me too. Parallels Version 15.1.4 (47270) on Mac 10.5.6 (Mac Book Pro 16" late 2019)

    1. Load my Insider VM
    2. Run the update / upgrade - everything is fine until it does its reboot then everything stops
    3. No CPU Activity and the screen freezes during windows loading (spinny thing stops)
    4. If you reset, it backs out the build.
     
  10. ScottC14

    ScottC14 Bit Poster

    Messages:
    3
    I'm having the exact same issue, with the exact same symptoms as RalphV and DanielT. Using Parallels Pro 15.1.4 (47270) on a 2018 MBP running MacOS 10.15.6
     
  11. JorgenD

    JorgenD Bit Poster

    Messages:
    4
    Same issue here. Latest Parallels DT 15, Catalina 10.15.6.
    Read that VM-Ware has the same topic caused by Catalina 10.15.6.
     
  12. hacchan24

    hacchan24 Bit Poster

    Messages:
    3
    The build I'm currently installing will expire on July 31, so I want MS to do something soon.
     
  13. Pentad

    Pentad Bit Poster

    Messages:
    10
    To muddy the waters further:

    -I'm on 10.14.6 with the problem
    -I have had replies from people on 10.15.x, 10.14.x, and one 10.13.x all having the same issue as us
    -One reply from a guy that said he was on MacOS 10.14.x with PD 14.x and 20175.1000 works fine for him

    I can tell you 20175.1000 works fine for me on VMWare Workstation on my Windows laptop.
     
  14. mnfe

    mnfe Bit Poster

    Messages:
    1
    I am helping a client install this insider preview. He runs Catalina 10.15.6 with Parallels 15.1.3 and had the same problem as everyone else reported here. He had a back up of Parallels that was version 14.1.0. Based on what I read here, we restored that backup version and were able to install WIP 20175. We then reverted back to version 15.1.3 and were able to run WIP 20175. Maybe a messy workaround but it got his version of Win10 updated before the July 31st expiration date.
     
    AlanC12, hacchan24 and TyT like this.
  15. TyT

    TyT Bit Poster

    Messages:
    4
    This worked for me, installed parallels 14. Was able to boot up my virtual machine. Then upgraded to parallels 15 and my virtual machine boots up. Thanks!
     
    mnfe and hacchan24 like this.
  16. DamienB2

    DamienB2 Bit Poster

    Messages:
    16
    Glad I found this thread. Currently talking to Parallels support about this exact issue. I'm on PD Pro 15.1.4 and macOS 10.15.6.

    I have tried numerous times to install Insider Build 20175 and always get the same result. As with everyone else, it goes through the install but then freezes on reboot.

    Parallels Desktop asked me to do a bunch ridiculous mundane crap which I refused to do. They could test this easily at their end. They came back to me this evening and just said that Insider Builds are not supported by Parallels. Basically they don't give a shit.
     
  17. hacchan24

    hacchan24 Bit Poster

    Messages:
    3
    I was able to update to Insider Build 20175 this way as well. Thank you very much :)

    You can download Parallels version 14.1.3 from here (Select version 14 from the pull-down) .
    Official Download page: https://www.parallels.com/jp/products/desktop/download15/
     
    mnfe likes this.
  18. JorgenD

    JorgenD Bit Poster

    Messages:
    4
    Nice workaround, but that can't be the solution. Did anybody inform the Parallels support yet.
    They should provide a fix because the problem may occur again with the final or next preview version.
     
  19. JorgenD

    JorgenD Bit Poster

    Messages:
    4
    You are absolutely right. What the hell do they think why users use VM's? I use mine to test prereleases to prevent damage on productive systems. In the past the Insider Build worked like a charme with parallels.
     
  20. AngeloR

    AngeloR Bit Poster

    Messages:
    8
    Jut to chime in and say that I have exactly the same issue in parallels 16 tech preview both in a MBP with Catalina and a MBA with Big Sur Beta 3. Today Microsoft released build 20180 but no dice. The issue remains. If this holds up, it should be a change in the bootloader (or similar) that Parallels will have to fix, because it could be that the change in Windows is here to stay. Will try the "reverting back to 14" so I can upgrade the old build.
     

Share This Page