Windows 10 installation failed

Discussion in 'Installation and Configuration' started by Rick Cluthe, Sep 6, 2015.

  1. Rick Cluthe

    Rick Cluthe Bit Poster

    Messages:
    3
    Hoping someone can help. I am currently running windows 7 on my iMac. I purchased and successfully installed Parallels 11 for the desktop. I then went to install windows 10. After about an hour into the installation, i received the following error message "the installation failed in the safe_os phase with an error during prepare_first_boot operation. I then called Microsoft. I was on the phone with one of their tech guys for almost 3 hours. They tried a bunch of things and each time i tried the install again. After 2 attempted installs, they told me i had a "compatibility" issue and told me to contact Parallels. At this point and after 3 failed installed (all with the same message), I don't know who to turn to. Caught in the middle. Can someone please help me? Thank you.

    Rick
    cluthe@mac.com
     
  2. Dishant@Parallels

    Dishant@Parallels Parallels Support

    Messages:
    235
    Hi, could you please tell us if you were trying to upgrade your current Windows 7 to Windows 10 or were you trying to install a fresh Windows 10 virtual machine?
     
  3. ToniM

    ToniM Bit Poster

    Messages:
    1
    I have a problem with Windows 10. Message comes up that there is a critical error "Start menu and Cortana aren't working> We'll try and fix it the next time you sign in"
    Have tried restarting but still same message. I would like to speak to someone as you say 30 days telephone support nut funnily enough no phone number for support. This is urgent request as need to access windows programs today.
    tonimcmullen@gmail.com
     
  4. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi ToniM,
    Please launch Windows 10 virtual machine and Clicked on the computer Icon (right click), opened c drive, searched for control panel, opened control panel (right clicked). Removed Avast antivius(Anti-Virus). Restart virtual machine and check how it works.
     
  5. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,693
    Hi please try to add more RAM to your VM before installation and check the issue.
     

Share This Page