Windows 10 LAN: Unidentified Network

Discussion in 'Installation and Configuration' started by Duotrope, Aug 4, 2015.

  1. Duotrope

    Duotrope Bit poster

    Parallels support is no help (cookie cutter links to outdated KB articles)

    I am using Parallels Desktop 10 on a Mac Pro (cylinder) and the "final" release version of Windows 10.
    The LAN adapter continues to revert to "unidentified network" status. With much fiddling, trying thing like disabling all protocols on the adapter except IPv4, I can get the network to give me internet access, but once I try to access any server within our network, it reverts to "unidentified network."

    1. Manual settings for IPv4 make no difference.
    2. Re-installing Parallel Tools makes no difference
    3. ALL possible setting combinations under Network for the VM have been tried, selecting a different adapter, host only network, etc. - no difference.
    4. There is nothing physically wrong with the network. The LAN connection works fine in OSX and all other VMs, Ubuntu 12.04, Windows 7, Windows 8.1

    So, I am hoping someone here has come across this problem and found a solution.

  2. Manu@Parallels

    Manu@Parallels Guest

    Hello Duotrope,
    Change network configuration from Bridged networking mode to shared mode or vice-versa, go to your virtual machine's Configuration > Hardware > Network and choose Bridged: Default Adapter or Shared mode,if still issue persist please refer
  3. Duotrope

    Duotrope Bit poster

    You missed point 3 in my original post. All of that has already been tried.
  4. ManojK@Parallels

    ManojK@Parallels Parallels Support

    Please email us at cs(at)parallels(.)com, so we can check it for you.

Share This Page