Windows 10 may not boot after installing Сreators Update

Discussion in 'Windows Guest OS Discussion' started by Danil@Parallels, Apr 6, 2017.

  1. KathyP

    KathyP Bit Poster

    Messages:
    1
    Ok, I'm an idiot. I have no idea whats going on. Went to log into my windows on my parallels virtual machine and im getting this error. i realized i must have had auto update on and creators update must have installed. dont know how to fix it. I tried to follow along this board and i did the enable nested virtualization but didn't fix it. Please help!
     

    Attached Files:

  2. david1610

    david1610 Bit Poster

    Messages:
    10
    I just managed to get here. Windows Creator 10 installed this week (I am in Portugal) and an hour ago decided I needed to restart my machine. I got a BSOD. Parallels says it is the version you are recommending but I do not know when that was updated.
    I am not a nerd because your publicity emphasises Parallels is a solution for which you do not have to be a nerd.
    I was finishing a job I have to send tomorrow in Windows worth hundreds of euros. I urgently need to get back in to Windows. How can I submit a ticket?
    I always forget although this is the third time Parallels has crashed after a major update. Not impressed I am sorry but I work as a translator with tight deadlines.
    David
    PS Is there standard fix for those who updated Windows 10 BEFORE reading this!

    PS Why is it SO complicated to submit a ticket? Get a non-nerd to go through the process - in fact before purchasing I think a user should go through that and then decide if this is software designed for the non-nerd.
     
    Last edited: Jun 18, 2017
  3. YouK

    YouK Bit Poster

    Messages:
    3
    I have same problems and tried to find what was the problem.
    There was no problem using only one monitor, but I could not log in normally when using three monitors.
    In case of 3 monitors, I force shut down the parallels when I first log in, and I log in normally when I log in again.
    In multi-monitor, the startup error occurred after the creators update.
     
    Last edited: Jun 28, 2017
  4. MoragnB

    MoragnB Bit Poster

    Messages:
    1
    Hello - I installed the Creators update a few days ago and am now faced with this issue. I have applied the latest update to Parallels 12 (and if it matters, this is on a 2015 iMac running 10.12.5). If Coherence is set as the current view then I will only get a black screen - current workaround is to boot Windows in its own window, switch to Coherence then hope the user remembers to exit Coherence at the end of the day otherwise the process starts all over again. The only error message I ever saw was "Unable to switch to Coherence - The virtual machine display configuration could not be applied. Please try again." I have re-installed Parallels Tools and have also been to Device Manager and confirmed that the "Parallels Display Adapter" is installed. Any other suggestions? Thanks in advance....
     
  5. EdwardH2

    EdwardH2 Bit Poster

    Messages:
    4
    I have been battling this issue for 2 weeks trying to find a solution. I have reverted to old backups that work great until win10 upgrades to creators edition. Then many things start to go wrong.
    The VM will not boot. I have the stuck small black screen some other users described that then gets paused. If I shut down the vm and start it again it will usually start.
    Sometimes coherence works, sometimes not. The icon to select it and the word in the menu is greyed out, unable to select.
    Deleting the VM but keeping the files and creating another VM by "add existing" does not change anything.
    Sometimes after logging into windows I must wait because the VM is unresponsive.
    CPU - Hypersivor is set to Parallels.
    I have the same issue as described by the user with Problem report ID 173652574
    My Problem report ID is 195446950
     
  6. JeffR5

    JeffR5 Bit Poster

    Messages:
    3
    I'm now having this issue. I'm running 12.2.1 (41615). I've reinstalled Parallels and Parallels Tools but I'm still having problems (booting to black screen). I've tried various solutions posted in other threads (e.g. safe boot and checking video driver) but I still have the issue. Let me know if I can provide any information.
     
  7. younh

    younh Bit Poster

    Messages:
    7
    I share the same symptoms.
    How should we solve it?
     
  8. SimoneT2

    SimoneT2 Bit Poster

    Messages:
    3
    me too.

    Every time I start Parallels, Windows gets stuck at the black screen, then I'm forced to reset the VM and eventually it will boot normally.

    When it's stuck at the black screen, it's not totally frozen: disk and network activity indicators do blink and I think that Windows is waiting at the login screen. Sometimes, sending ctrl-alt-del and entering my Windows password manages to log me in and solve the problem. Sometimes, it does not.

    I did notice several memory-related errors in the application log at boot time. Eg: MSMQ complaining about insufficient paging pool or SQL Server complaining about insufficient internal memory. The applications that report errors are not always the same: in a session, SQL Server might be the one complaining, in a different session MSMQ will be. It seems like there's a race to acquire memory and ony a few apps manage to allocate it. The screen remains black when dwm.exe crashes probably for the same reason.
     
  9. JimF1

    JimF1 Bit Poster

    Messages:
    6
    Update on my issue with Windows 10 Creator Update as posted earlier in May. After running sometime with a clean install of Windows 10 Anniversary Update under Boot Camp, I decided to try again to upgrade to Windows 10 Creators Update. Immediately after performing the Creators Update, Parallels 11 ceases to detect the boot camp partition. The situation is that I cannot boot my Windows 10 Bootcamp partition using Parallels 11 unless I uninstall the Creators Update and revert back to the Anniversary Update. Has anyone else experienced this problem? Can someone confirm that Parallels Desktop can run Windows 10 Creators Update from the Boot Camp partition?
     
  10. fahada3

    fahada3 Bit Poster

    Messages:
    1
    same problem
    How should we solve it?
    after last upgrade black screen can not log in window
    parallels desktop 12 (12.2.2.1) 41615
    macOS Sierra 10.12.6
    windows 10 home
     
    Last edited: Jul 23, 2017
  11. JimF1

    JimF1 Bit Poster

    Messages:
    6
    Further update on my issue. I have installed a trial version of Parallels 12 Desktop for Mac which has detected my boot camp partition containing Windows 10 Creators Update. I have now set up a functioning Virtual Machine that can open my boot camp partition.

    My original problem would appear to be specific to Parallels 11. Can someone from the Parallels team please confirm if it is possible for Parallels 11 Desktop for Mac to run a Virtual Machine using a Boot Camp partition that has Windows 10 Creators Update installed?
     
  12. sam452

    sam452 Bit Poster

    Messages:
    9
    Upgraded to Paralells 12 Desktop 12.2.1 and got notice that Windows 10 was installing updates. Took all morning, but never boots up. Only "Starting" and spins for hours in black. I assume this is same issue as original poster. The option in CPU & Memory to enable nested virtualization is grayed out. Tried shutting down Windows Guest but still grayed. Suggested to shut down Guest OS and try again. Would be nice if I can get it to boot up, so in a Catch-22 situation.
    Is there a guide for rolling back this Guest OS using Time Machine?
     
  13. JaredW1

    JaredW1 Bit Poster

    Messages:
    9
    I have the same situation as SimoneT2 described. I start my windows 10 parallels vm or come back to it after a while and I have a black screen. I click in the black screen and my mouse disappears. I can remote desktop from my mac into the virtual machine and shut it down. However, when I then start the vm again I have the black screen. Resetting the vm is the only thing that seems to get it to boot normally. I think this problem started with 12.2.1.
     
  14. AaronKman

    AaronKman Bit Poster

    Messages:
    2
    Is there any Solution? When i start my vm in normal Mode (Window) its starts correct. I only get this Problem in Coherence Mode. I changed the Graphics but with no success. Delete the VM and put it in again doesnt work. I hope a update will come soon and fix this Problem.

    Please hurry. We´ve got 10 MAC´s running Parallels and every single one got this issue.
     
  15. OscarC1

    OscarC1 Bit Poster

    Messages:
    9


    This was exactly my solution so many thanks JK_1 :)
     
  16. JeffR5

    JeffR5 Bit Poster

    Messages:
    3
    I performed a brand new install of Windows 10 on the latest build of parallels (12.2.1, 41615). After the creators update was installed I'm back to the same problem of booting to a black screen. This article:

    "SERVICE NOTIFICATION: Windows 10 doesn't boot after installing Сreators Update"

    implies that the latest build works with creators update. It doesn't. When will this issue be fixed? Maybe I missed it, but why wasn't there more of a warning to users (through email) that this problem exists? Please provide an update to users on what you're doing about this.
     
  17. JeffR5

    JeffR5 Bit Poster

    Messages:
    3
    fahada3, BradD808 and camerao like this.
  18. BradD808

    BradD808 Bit Poster

    Messages:
    9
    The instructions to disable fast startup above worked for me.
     
  19. AdrienneO

    AdrienneO Bit Poster

    Messages:
    3
    Awesome :)
     
  20. Meenakshi@Parallels

    Meenakshi@Parallels Parallels Support

    Messages:
    55

Share This Page