Windows 10 Update, 1709, Install Reboot Fails

Discussion in 'Windows Guest OS Discussion' started by zjgolf44, Jan 31, 2018.

  1. zjgolf44

    zjgolf44 Bit Poster

    Need some help figuring out why Windows virtual will not install version 1709. Everything appears to install fine, but then when Windows reboots, it starts up, looks like it's trying to go to the new version, but then soon says "Stopping". I get a Parallels pop-up that says I can send in the error report. Then I boot up the virtual again and it starts up without the update applied. A few seconds after reboot, it starts trying to install update 1709 again, and process starts all over. I can't seem to stop or defer the update, as my admin must be forcing it to install.

    I've sent this error into support multiple times. I've also sent them an email to support. Please need help...!
  2. Same here. I love how it says "go about your business, ignore me" but if you walk away, it gives you 30 minutes before it forces a reboot. It should prompt and wait. So, don't leave any files open.
  3. Arun@Parallels

    Arun@Parallels Parallels Support

    Hi @zjgolf44 , please try resetting the virtual machine by clicking Actions > Reset and check if that works.
  4. ChetanK

    ChetanK Bit Poster

    Same problem. The suggestion above did not work. No reply on reporting this issue.
  5. dirk712

    dirk712 Bit Poster

    I have the same problem - but only with one VM - another one was updated to 1709 without any problems.
    I just now try to investigate what the difference is between both VMs - some services or apps or whatever.

    Hope for some good news to be publsihed soon.

  6. AWI67

    AWI67 Bit Poster

    Hello Dirk,
    I also have 2 VMs, one of which updated fine.
    However this does not help if I am stuck to a non-protected Windows 10 VM running a MySQL server that's fairly important for my company.
    All the best
    Andreas (...still frustrated and starting to get really annoyed...)
  7. ChetanK

    ChetanK Bit Poster

    It appears that Parallels does not care to help us. It has been more than a month since their reply. Hopefully Dirk will have some info for us.
  8. ChetanK

    ChetanK Bit Poster

    Still no answer!
  9. cjago

    cjago Bit Poster

    Same problem here.
  10. Arun@Parallels

    Arun@Parallels Parallels Support

    Hi @ChetanK , please try to perform SFC scan and check disk on your Windows virtual machine and check if there are any hard disk errors. Once it is done, reboot your Windows virtual machine and check if that fixes the issue.
  11. salvomic

    salvomic Kilo Poster

    Maybe the VM was 32bit Windows? I had similar problem in a real PC with Windows 10 32bit. The update didn't install well, at reboot the PC apparently was broken, but it was really ok, operating with the Windows' tools to try to get the boot working the system canceled the upgrade, restarted, but installing the update there was the same problem...
    I solved upgrading the PC to Windows 64bit with the Microsoft Update program (not free)...
    Maybe the "Fall update" is not compatible, at the moment, with 32bit systems, and I hope Microsoft could solve the problem soon.
    I don't know if for the Virtual Machine it is the same, however...
  12. ChetanK

    ChetanK Bit Poster

    @Arun@Parallels Performed the SFC scan. No errors were found. The issue remains.
    When the Windows VM reboots after installing update for Windows 10 1709, Parallels crashes and the update in not successful.
  13. ValentinS1

    ValentinS1 Bit Poster

    Got the same problem.
    Windows started yelling at me that I have to upgrade. While upgrading, Parallels warned me that it rejected MBR change which was executed by the updater. After this the updater reverted the update.
    How do I properly update Windows now?
  14. mmika

    mmika Kilo Poster

    ValentinS1, do you have bootcamp based VM?
    I would suggest to boot into bootcamp and update windows, return to OS X and unregister your bootcamp VM and recreate it again.
    This will update bootloader code used by Parallels in case of bootcamp VM.
  15. timmymarsh

    timmymarsh Bit Poster

    I have this issue too, have tried many fixes using cmd commands, nothing works and 1709 update does not install, vm crashes. I suspect the only answer will be to update from v10 to v13.
  16. Steve Reichenbach

    Steve Reichenbach Bit Poster

    I have Parallels 12 and am having the same problem. Everything looks like the update is working, but then it is ineffectual. Microsoft is notifying me that 1607 is EOL this month.
  17. HalvorK

    HalvorK Bit Poster

    This seems to be a Mac / Windows problem and not related to Parallels. Search for "BootCamp 1709" on the Internet to find more about this.

Share This Page