Windows 11 won´t open installed programms

Discussion in 'Parallels Desktop on a Mac with Apple silicon' started by TimN4, Nov 15, 2021.

  1. TimN4

    TimN4 Bit poster

    Hey guys,
    I´ve just got windows 11 with parallels 17 a few days ago. I got it for one reason because I need to run a software called metatrader 4 for work.
    But after the installation it just won´t open. It just loads for a few seconds but then nothing happens. No error message or anything else. I`ve tried to run it in compatability mode and tried to adjust the settings but nothing of that helped. There is a newer version of that software called Metatrader 5 and that works fine and also opens without any problems but that program is useless for my work as it doesn´t support specific plugins. The software is 32 bit I don´t know if thats important or not. The weird thing is, during my parallels free trial Metatrader4 worked perfectly fine but then just stopped working I´ve tried to re-install everything but nothing of that helped either. I really hope someone can help me with this issue.

    Thanks in advance
  2. AngelaG3

    AngelaG3 Bit poster

    was there a fix to mt5 working in parrallaels yet?

Share This Page