Windows 7 Beta 1 Build 7000

Discussion in 'Windows Guest OS Discussion' started by GMB1, Dec 28, 2008.

  1. GMB1

    GMB1

    Messages:
    3
    Hello,

    I am attempting to install this beta from an image file. I selected "Windows Server 2008" as the windows type. The install seemed to be moving along smoothly but when the "Starting Windows" screen comes on, it just locks up. I let it sit for 5 minutes but nothing happened.

    Does anybody have suggestions for me? I'm wondering if I should burn the image to a DVD and try installing it that way?

    Any help will be greatly appreciated.

    Bruce
     
  2. John@Parallels

    John@Parallels

    Messages:
    6,440
    This will be fixed in upcoming update
     
  3. mcvaughan

    mcvaughan

    Messages:
    4
    Any ETA on the update?
     
  4. nateballantine

    nateballantine

    Messages:
    1
    I had the same issue using the auto-detect in Parallels. However, when I changed the setting to "Other Windows" and gave it 65GB Hard Drive and 1.5GB of RAM, it installed and started up just fine.
     
  5. syphon

    syphon

    Messages:
    7
    Confirmed as a fix. I had the same issue described by the original poster, but when I changed the VM type from 'Windows Vista' to 'Other Windows', it finished installing correctly.
     
  6. pushupstairs

    pushupstairs

    Messages:
    2
    i managed to get it to install using windows vista settings under pd3. i just have to sort out networking issues and that should be everything working.
     
  7. mark143

    mark143

    Messages:
    12
    Parallel tools

    Installed successfully. However, PT is not fully functional
     
  8. John@Parallels

    John@Parallels

    Messages:
    6,440
    Set OS type to Windows 2008
     
  9. mobilehavoc

    mobilehavoc

    Messages:
    13
    Setting OS type to Windows 2008 or Windows 7 Experimental (in latest beta 3804 build) does NOT work. The only way it's worked so far is as said to use "Other Windows" but by doing so, things like Shared Folders and other stuff does not work even after installing Parallel Tools.
     
  10. keithernet

    keithernet

    Messages:
    4
    Hi there. I have tried several variations but haven't been successful. Windows 7 installs just fine, but on its first start up, it just hangs and the little beautiful Windows logo gently pulsates forever. LOL!

    I started it up in safe mode and it is loading the drivers in slow-motion. I wonder why it is slowing down so bad?

    I set it up with 1GB RAM and 42GB HDD.

    Any tips?
     
  11. keithernet

    keithernet

    Messages:
    4
    It appears that it is hanging when trying to load Disk.sys.
     
  12. keithernet

    keithernet

    Messages:
    4
    I have Windows 7 up and running with Parallels Tools installed. I found out that not all Windows 7 distributions are equal. I downloaded three separate ones, and it wasn't until the third that it worked. I don't know what the difference is, but everything works now.

    I selected Windows Other, with 1GB and 32GB HDD, and installed from an .iso image. After the install and first boot, I loaded the Parallels Tools from the menu bar. Like others, I am having a few issues with the sharing, but everything else seems to be working.

    Cheers.
     
  13. calstars

    calstars

    Messages:
    10
    Installed fine for me but no networking capability...
     
  14. keithernet

    keithernet

    Messages:
    4
    Well, everything seemed to be working except for accessing the parallels share. I could access the Windows 7 drive from my desktop. I ran Windows update and it automatically downloaded a sound driver.

    I was able to install Visual Studio 2008 Team Edition, IIS, Visual Studio Team Explorer and was able to write some code.

    But enexplicably, Windows 7 now locks up during boot. I was fun while it lasted! To its credit, Windows 7 tries correcting the problem automatically but it couldn't find a solution.

    It will be nice once Parallels has official support for it. Then everything will work smoothly I am sure.

    Cheers!
     
  15. mydanes

    mydanes

    Messages:
    66
    considering Win7 is still in Beta I find it very exciting that you were able to get her up and running!!!

    I can't wait (in my free time -LOL) to play with a Win 7 VM on Parallels!!!
     
  16. endessous

    endessous

    Messages:
    1
    Does anyone have a recommendation on how to get the Shared Folders working with Windows 7?

    I tried MacDrive, but it only works in BootCamp. Previously I had MacDrive working under XP and Parallels.
     
  17. John@Parallels

    John@Parallels

    Messages:
    6,440
    Please wait upcoming update, those problems are fixed
     
  18. pcraddock

    pcraddock

    Messages:
    37
    For those that have tried it....

    How well is it working in relation to XP and Vista? (I understand it is Beta)... I am looking to try it out next week sometime and want to figure out what I am getting myself into.
    Thanks!
     
  19. GMB1

    GMB1

    Messages:
    3
    Missing Network Driver

    Hello,

    Windows 7 Beta 1 Build 7000 installed fine but now I have no network capabilities at all. I had it installed once before and had the internet. Any ideas what I can do to fix this?
     
  20. tacit_one

    tacit_one Kilo Poster

    Messages:
    437
    Make sure you have Parallels Tools package installed - it includes network driver as well.
     

Share This Page