Windows Apps under Mac OSX 10.4 with 10.4.8

Discussion in 'Parallels Remote Application Server' started by stevieboy, Dec 4, 2006.

  1. stevieboy

    stevieboy Guest


    We've got a single 2X-App-Server running under Win 2000 Server and it's just running fine - with Windows Clients.

    We don't get ANY App to work with the Mac-Client of 2X. (We tried 2 Windows-Apps, a published Explorer and a published Desktop).

    At first the screen went black and a new icon arrives in the dashbar. But the icon disappears after a few secounds. The space and the tooltip with the name of the app remains. But there is no app opening or anything further.

    Is there any specialty we didn't recognized?!?

    Please help!



    PS: Btw, is there a possibility to increase the color depth? By now it's just 256 colors. Thx.
  2. nixu

    nixu Guest

    Please check the terminal server event log, most probably you have some problems with the terminal server licences.

  3. stevieboy

    stevieboy Guest

    Thx for your answer.

    But neither in the Logfile nor in the event-log of the terminalserver is anything to find...

    Any ideas?


  4. Cedric

    Cedric Guest

    Win 2000 Server supports only 256 colors @ RDP.

    Can you try to connect to the same windows server with the MAC MS RDC tool ?
  5. jaapvddries

    jaapvddries Guest

    I'm having exactly the same issue over here!
    Connecting with the Microsoft Remote Desktop Utility is no problem.

    Does anyone has a working Apple-client?

    Thanks for every help!

  6. tlemland

    tlemland Guest

    2XApp client for MAC doesn't work

    I am having the same problem too. Did anyonre know how to fix it yet? Please help...
  7. nixu

    nixu Guest

    Hi there,

    An issue was found with the mac client when running color depth that is not set to 16 bits.

    To solve this, make sure that on your servers you are limiting the Max Color depth to 16 bit (this settings is found in the Terminal services configuration, RDP-TCP properties, client settings)

    NOTE: Win 2000 RDP only uses 8 bit so till now there is no solution at the time.

    Hopefully in the next release this issue will be solved.


Share This Page