Windows Automatic Login still has Sign In Button

Discussion in 'Windows Guest OS Discussion' started by zjgolf44, Nov 23, 2018.

  1. zjgolf44

    zjgolf44 Bit Poster

    Messages:
    9
    I've followed the instructions to have Windows automatically login my user in my Windows virtual, and it does so fine on a reboot. But it seems when I shut my Macbook off after a period, something in my Windows virtual wither causes it to sleep or sign out. Then when I open my Macbook again, my Windows virtual will show a "Sign In" screen, with the only thing in the middle of the screen being the "Sign In" Button. I have to click the Sign In Button in order for Windows to be logged in. I can force replicate the issue by choosing "Sleep" from my Windows Start Menu. I was assuming that if I disabled "Users must enter a user name and password" that it should just bypass the "Sign In" screen when it resumes from sleep, but it's not. My Windows 10 is not Activated if that makes any difference. I check all my sleep settings and they are all set to Never.

    So is this a Sleep issue? or a Sign Out issue? I'd really appreciate some help, as I like Windows just to resume all on it's own with having to hit the Sign In button al the time.
     
  2. RogerH6

    RogerH6 Kilo Poster

    Messages:
    205
    That is standard Windows behaviour.
    On the Windows machine, go to 'settings' 'accounts' 'Sign in options'. Change this to 'never'.
    Basically there is a setting to require the password on boot, and a separate one to require it on resume from sleep. You've got rid of the first, and now need to get rid of the second....
     
  3. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,359
    Hi @RogerH6 , thank you for taking your time and sharing this with us.
     

Share This Page