Windows boot manager always being displayed.

Discussion in 'Installation and Configuration' started by RaphaelF1, Feb 4, 2019.

  1. RaphaelF1

    RaphaelF1 Bit Poster

    Messages:
    15
    OK, I have this VM running Windows Server 2016. Host: iMac 27" Core i7. VM resides on an external SSD via a US 3.0 (Yes, USB is robust/fast enough to run it beautifully). Here's my problem: Whenever I start or restart the machine I get the "Windows Boot Manager" screen. The only real option is "Windows Server 2016" no other boot options are presented. (There is one more option, but it does not bear any weight in the problem that I can see. It reads "Windows Memory Diagnostic".) So, every time I restart the machine I need to wait until it gets to that screen and then press <enter> for the boot to proceed. From there on all works as expected. Now, here's the thing:
    Under preferences for the VM, under Boot Order, I already unchecked all boxes except the Hard Disk one.
    No, I do not have Select boot device selected in the VM options.
    The one thing I do have in place is to fix a bug that Parallels has (Sometimes it restarts the VM when you choose to shut it down). I have the boot flag "kernel.report_hybernate-0" It could be this option, but it does not seem to be the case since it really should have nothing to do with the boot menu that I can see.
    Note: I have other Windows Server 2016 VMs running with no such issue, and also another VM running Windows 10 with no such problem (yes, all of them on the same external SSD connected via USB3).
    Any assistance is much appreciated. Thanks!
    Raphael
     
  2. mmika

    mmika Kilo Poster

    Messages:
    397
    RaphaelF1, what version of Paralles do you use?
    I observed similar behaviour for Server 2019 and didn't undestand what caused it.
    Could you temporary uninstall parallels tools (if installed) and check the problem exist?
     
  3. Afflospark.

    Afflospark. Bit Poster

    Messages:
    6
    Try to uninstall parallels (you can follow this guide Uninstall a Mac program) and Restart your system and then reinstall parallels and activate.
    I was having the same issue with my Windows server 2016R2. I tried to contact support and they advised me this. This worked for me. you can try this on your own.

    Thanks.
     

Share This Page