Windows does not open Shared Application

Discussion in 'Windows Guest OS Discussion' started by jponline, Apr 18, 2011.

  1. jponline

    jponline Bit poster

    Windows does not open Shared Application (Solved)


    I am using Build 6.0.11994 of Parallels for Windows.
    I have installed Windows 7 Professional x64.
    It is all Running on a 17" MacBookPro with 2.55GhZ i7 and 8GB RAM installed.

    The Problem:
    When i try to start/use a "Parallels Shared Application" within Windows (i.e. Firefox(MAC) ) nothing happens.

    What caused the Problem:
    I cloned my virtual machine, and used for several days both machines at the same time. (While using both I never tried to use a Parallels Shared Application, so I dont know if the Problem came from cloning itself)

    After I had no more need for the two machines i deleted one of the Vitrual machines. (Deletet the .pvm file and removed the Machine from the list of virtual machines)

    I am 99% Sure i deleted the former "original" machine, and kept the clone. (but thats fine for me)

    However, now the "parallels shared Applications(PSA)" are not working anymore.

    Note: The use of shared applications is activated. I also did this: deactivated use of PSA - reboot(VM) - activated PSA -reboot(VM), with no effect

    Could you please help me!

    Thank you


    EDIT: Apparently the "deactivate PSA-reboot-activate PSA-reboot" process did work, but somehow only after i rebooted my MacBook. So everything working again.
    Last edited: Apr 20, 2011

Share This Page