Windows drives no longer shared with host

Discussion in 'Windows Virtual Machine' started by stephenroberts, Apr 15, 2015.

  1. stephenroberts

    stephenroberts Junior Member

    Host: OSX 10.10.3 Yosemite
    Parallels 10.2.0 (28956)
    Client: Windows 7 SP 1 fully up to date

    Starting today when I woke up my VM I am no longer able to see or access my Windows drives from Finder. I tried shutting down and restarting Parallels and the VM. And checked the sharing configuration and all Windows drives are shared with host and the VM is set to "Connect All". I tried toggling "Connect All"/"Disconnect All" and tried various combinations of checkboxes on and off.
    I am still able to cut and paste via clipboard, but can not see or share files between the two systems.

    Yesterday, everything worked fine and I made no configuration changes between last night and today (that I remember at least).

    I am confused and lost and would appreciate suggestions...
  2. stephenroberts

    stephenroberts Junior Member

    Ok. Well I removed the client from the control center, re-added it and started it back up and _this_ time the drives show up as normal and expected.

    So I guess problem solved at least until it gets around to deciding to not work again.

Share This Page