Windows flickers in 'Single Window' mode

Discussion in 'Windows Guest OS Discussion' started by DFoxgrov, Dec 19, 2007.

  1. dgravino

    dgravino

    Messages:
    2
    Add Another Person to the List

    I'm having the same screen problem as anyone else. For me, it started when I upgraded to 10.5.3. I was rock solid before that.

    MacBook Pro 15"
    OS X 10.5.3
    Parallels Build 5600
    XP SP2 Guest OS (transported from a work laptop)

    The only slight difference for me is that I run two virtual machines (not at the same time), i.e. one for work stuff and one for home stuff. My "home" XP virtual machine is working flawlessly as usual with no screen problems. It's only my "work" virtual computer that has the flickering issue. Very odd.

    BTW, thanks to the poster who mentioned this issue goes away in full screen mode. Luckily, I run multiple monitors and so for me, I can get around this by giving Parallels its own screen.
     
  2. Luzzano II

    Luzzano II

    Messages:
    5
    The connection between 10.5.3 and the flickering is well established now. It is assumed that Parallels is in communication with Apple regarding this unfortunate development. It would be reassuring and welcomed to have a progress report from a Parallels monitor on this forum regarding the steps being taken to resolve the matter. Thank you.
     
  3. Lindsay

    Lindsay Bit Poster

    Messages:
    41
    Indeed. This thread and others have provided (at considerable inconvenience and time)
    information on the details on what triggered this problem and what's been tried to fix it.
    Without success.

    Not a big ask for one of the Parallels team to have the courtesy to respond back acknowledging the issue and provide some feedback. But then again maybe it is.
     
  4. kvanhoor

    kvanhoor

    Messages:
    1
    Hi,

    Add me to the list too. I had Parallels Desktop 3.0 Build 5600 running fine on my iMac 24", OSX 10.5.2. But the screen flickering started after updating the OS to 10.5.3.

    Koen
     

    Attached Files:

  5. John@Parallels

    John@Parallels

    Messages:
    6,450
    Developers are working on problem.
    Please wait we will update you soon
     
  6. madScripter

    madScripter

    Messages:
    6
    Add me to the list as well. I have had the problem so far on 2 MacBook Pros both running 10.4.10 or later. One was a newly imaged Mac and a clean install of XP. This was with the latest build of Parallels and XP
     
  7. scotto

    scotto

    Messages:
    33
    Possibly unrelated, but since this problem developed my Boot Camp partition has started having serious XP hard drive problems, after running XP trouble-free for about a year. It looks like MS Office is hosed, and goodness knows what else. The Mac partition is fine.

    Going to full screen seems to reduce the flicker problem but not completely eliminate it. I had slightly better luck with the "iconize Parallels" suggestion, but then the system (disk) really went to hell.
     
  8. mfejes

    mfejes

    Messages:
    1
    Just another flicker issue

    Hi All,

    Flicker Problem on Windows VM seems to be a really well reported issue based on what I see in this string of discussions. Problem is there is nothing offered in the way of a fix or even a time line for a remedy.

    I am uninstalling Parallels and trying VMWare Fusion.

    I need a stable solution and the feedback seems to be generally good with Fusion.

    Mac Powerbook Pro
    2 GHz Intel Duo Core
    2GB RAM
    OS X 10.5.3
    Parallels 3 5600
     
  9. jgarcia@tdg-i.com

    jgarcia@tdg-i.com

    Messages:
    23
    Same issue,

    MBP,
    2.33Ghz Core2 duo
    2GB RAM

    Happens on Windows XP. Have not tried vista, but RHEL4 GNOME/etc no issues.

    Glad to know it's not just me.

    It must be something with OS X 10.5.3.
     
  10. lahaina99

    lahaina99

    Messages:
    6
    mfejes: I certainly sympathize with your decision to go to VMWare, but to be candid, these companies leapfrog one another in terms of problems and also in terms of technology. Just read the respective forums over several months and you'll see what i mean. It's like deciding to change lanes in a traffic jam; might work for awhile, than maybe not so much. I have so little interest in riding herd over the "Borg's" software that I am going to stick with the Parallels team and work around the present issue by using coherence or full screen mode until a fix is posted rather than trying to translate the VM or reinstalling. I have better (Mac) things to do.
     
    Last edited: Jun 3, 2008
  11. arbs1976

    arbs1976

    Messages:
    2
    Mine also flickers

    I'm on a mac book pro and am experiencing the same flicker issue.
     
  12. >>> Message has been deleted by the user <<<
     
  13. jgarcia@tdg-i.com

    jgarcia@tdg-i.com

    Messages:
    23
  14. Lindsay

    Lindsay Bit Poster

    Messages:
    41
    5160? Sounds like a pirated version.

    Care to share where you downloaded it from.
     
  15. 99turbo

    99turbo

    Messages:
    2
    Same problem...Snapz Pro helps...

    First, it's comforting to know others are working on this. Mine flickered a lot and started more or less randomly. I noted that someone here tried to record it using Snapz Pro and said he could not capture it. I tried the same. Turns out that it seems to halt the behavior. So, my workaround is to have Snapz Pro in the background and when it starts flickering I invoke it, make a short recording, delete it...and the flickering stops, at least for a while.

    Waiting for something more permanent...
     
  16. Am3822

    Am3822

    Messages:
    5
    Possibly it's 5610 -- a (private?) beta build.
     
  17. >>> Message has been deleted by the user <<<
     
    Last edited by a moderator: Jun 4, 2008
  18. budjames

    budjames

    Messages:
    15
    Flickering on MacBook Pro 15" running 5560 and OS 10.5.3

    I have the flickering problem too with my MacBook Pro 15" running Parallels 5600 and OS X 10.5.3 since installing the OS update last week. I use my MacBook heavily during the day to run my business and the necessary WinXP software (ACT! CRM, Outlook and IE).

    I have the same software installed on my MacPro 8-core running Parallels 5600 and OS X 10.5.3, but I have not noticed any flickering on this set up. However, I only use the Parallels/WinXP Pro occasionally on this machine.

    At least Parallels tech support has acknowledged the problem and that a fix will be forthcoming. Soon, I hope.

    Bud James
     
  19. John@Parallels

    John@Parallels

    Messages:
    6,450
    I would like to inform that fix is ready and after passing QA control will be published or link will be provided in a day or 2
     
  20. scotto

    scotto

    Messages:
    33
    Thank you, John (from all of us)! This is very welcome news. Now that the engineers know what caused the problem, are there any warnings or suggestions for us in the meantime? For example, I'm wondering if my data corruption episode was coincidence or potentially related to the bug.
     

Share This Page