windows xp partition don't open in parallels desktop 12

Discussion in 'Windows Guest OS Discussion' started by medbahn, Aug 18, 2016.

  1. medbahn

    medbahn Bit Poster

    Messages:
    9
    Hi All,

    My windows xp partition don't open in pd12, used to open in pd11, but in 12 stock in processing black screen what can i do ?

    TIA
     
  2. AlbertL1

    AlbertL1 Bit Poster

    Messages:
    2
    Same problem here. Solution was to use Hypervisor from Apple, NOT Parallels:

    XP-Hypervisor-Apple.jpg

    Steps in german (english):
    - Go to your black window of xp
    - Push (on a Mac) "ctrl + alt" to release the mouse
    - In menu "Aktionen" (actions?) choose "Stopp"
    - In menu "Aktionen" (actions?) choose "Konfigurieren" (configuration?)
    - Choose tab "Hardware"
    - In left column choose "CPU & RAM"
    - On right side choose "Erweiterte Einstellungen" (Advanced settings?)
    - Change "Hypervisor" from "Parallels" to "Apple"
    - Close configuration window for machine "XP - Hardware"
    - In menu "Aktionen" (actions?) choose "Start"

    This guidance in german in my website:
    http://www.macsimum.ch/support/anleitungen
     
    Last edited: Aug 20, 2016
  3. B. Morin

    B. Morin Bit Poster

    Messages:
    5
    I had this issue also. I created a new virtual machine with the exact same setup and MAC address and attached the hdd from the old machine and it did boot and run. When it loaded it re-discovered all the virtualized hardware and wanted to reactivate windows and that's just a nightmare for XP these days.
     
  4. medbahn

    medbahn Bit Poster

    Messages:
    9
    The AlbertL1's solution to switch to the hypervisor to Apple in the material preference control panel
    fix my problem !

    A beer for AlbertL1 or even 2 or 3 ... :):):)...
     
  5. CarlW2

    CarlW2 Bit Poster

    Messages:
    1
    AlbertL1's suggestion worked for me. What is the difference between the Apple and Parallels hypervisors? Is it better to change to the Apple one for all my other VMs? adamjamespage it's under "Advanced settings" on the CPU and RAM page.
     
  6. MasayukiN

    MasayukiN Bit Poster

    Messages:
    1
    me too! (Windows7 VM is a problem that seems.)
     
  7. adamjamespage

    adamjamespage Bit Poster

    Messages:
    3

Share This Page