Wireless keyboard and mouse not working in VM

Discussion in 'General Questions' started by johnzilla, Apr 14, 2006.

  1. johnzilla

    johnzilla Bit poster

    Hi -

    Using Parallels Workstation 2.1 on Windows XP Pro. I tried installing Fedora Core 4 as a guest OS, but my keyboard and mouse did not work.

    I am using a Logitech wireless keyboard and mouse, the receiver is connected to a USB port. Everything works fine in Windows XP, but when I create a VM and attempt an install of FC4 from ISO image, keyboard and mouse do not work.

    Any ideas why this might be happening? Solutions? Right now this makes my registered copy of Parallels basically unusable. I tried contacting support several days ago, as well as sending in a bug report, but have not gotten a single response back.

    Any help or suggestions are greatly appreciated!

  2. constant

    constant Forum Maven

    Maybe support are taking a little time to purchase a Logitech wireless keyboard and mouse to properly diagnose your particular problem.

    Having said that, do you have access to another keyboard and or mouse that you could use for your own testing. This should say whether the Logitech stuff, or the host guest combination are to blame.

Share This Page