Wireless keyboard wouldn't work

Discussion in 'Installation and Configuration of Parallels Desktop' started by dzurn, Aug 3, 2007.

  1. dzurn

    dzurn Bit poster

    I have my XP image suspended, and sometimes when I go to use it, my wireless bluetooth keyboard doesn't work in Windows. I can hit Ctrl-Option-Delete to log in, but nothing is entered as I type (I'm not talking about the bullet hiding of the password, I mean NO TYPING is happening at all). I tried lots of things (don't bother with the USB symbol on the bottom left, it will lose the Mac's Bluetooth connection).

    The one thing I found that worked for me just now is to hide Parallels, and then click the icon in the dock. For some unknown reason, this lets me type again. I remember it was something stupid like that which let me use it before too.

    My wireless Mighty Mouse still worked, but the keyboard didn't. I'm posting this in case someone else has this problem and can use the quickie solution instead of reinstalling everything under the sun.


Share This Page