Xactimate X1

Discussion in 'General Questions' started by ShawnJ3, Mar 4, 2023.

Tags:
  1. ShawnJ3

    ShawnJ3 Bit poster

    Messages:
    1
    Hi, I have Paralells 18 and a 2018 Mac Mini 3.2GHZ i7 with 64 GB ram. I've been running xactimate on windows via paralells and Xactimate keeps crashing when I go to the "Sketch" tool. Does anyone have any idea of a fix for this?
     
  2. Trishna Oobeyram

    Trishna Oobeyram Staff Member

    Messages:
    270
    Hi Shawn,
    Kindly check your private message, and please provide us with the information requested.
    Thanks!
     
  3. TannerD

    TannerD Bit poster

    Messages:
    1
    I have the same problem. I have a 2019 Macbook pro with I9 and 16GB ram and it crashes when trying to render in 3D UNLESS you switch to classic view. I have tried the new M2 Max with 32 GB and it still does it. However, my 2017 surface pro can render it perfectly. This leads me to believe its not a hardware issue and maybe a setting that needs to be changed.
     
  4. VoytekJ

    VoytekJ Bit poster

    Messages:
    1
    The same problem here as well. I'm using Mac mini M2 Pro with 16 GB and MacBook Pro M2 with 16 GB.
    Both give me the same rendering issue. When I start to switch sketch to 3D, it crashes.
    I tried several configurations with memory, CPU, etc. but still no positive result.
    I will try to contact Tech Support to see if any resolution can be found.
    Any advice or solutions in the meantime?
     
  5. Avinash Bundhoo

    Avinash Bundhoo Staff Member

    Messages:
    511
    Hello,
    For us to further investigate the technical issue, kindly provide us with the following information:
    1. Collect a technical report (right-click Parallels icon in Dock > Help > Send technical data > check "Attach screenshots..." > press Send Report) and provide us with the report's 9-digit ID in reply to this post.
    Thank you!!
     
  6. PaulG44

    PaulG44 Bit poster

    Messages:
    1
    I am trying to install Xactimate and when it gets to 63% it stops but appears to be installing only to fail with a red explanation mark. I do not have any virus protection on or running. Any Insite?
     
  7. daniel58

    daniel58 Bit poster

    Messages:
    1
    I am having the same issue, have you had any luck fixing this?

     

Share This Page