XLDR - ATA error

Discussion in 'Parallels Transporter' started by rkirk, Apr 3, 2007.

  1. rkirk

    rkirk

    Messages:
    2
    I have "successfully" made a tranporter copy of a Dell XPS1210 laptop's 100gig drive with my complete Windows XP instance.

    I have already "successfully" imported that instance into my MacBook Pro running Parallels Build 3188.

    However, when I go to start up this virtual machine, I get maybe two lines into the boot sequence when an error pops up before Win XP has ever had a chance to load. The error states [XLDR] ATA error. The load process will not progress any further at that point.

    Any suggestions?
     
  2. rkirk

    rkirk

    Messages:
    2
    Here is some added information to hopefully assist in determining what is wrong. At this point the only way I can get the vm to run, is to find the .pvs file in the Parallels directory and click on it. Because if I try to choose it from the File, Open, Choose method, it refuses to allow me to name the machine anything and tells me that machine already exists, even if I make up a unique name each time I try. However, when I click on the .pvs file, and get a machine start up screen, I see that it thinks the hard drive is 95gigs in size (the size of the Dell laptop hardrive that it was transported from (although there is only 35 gig of data and OS).
     
  3. wycliffe

    wycliffe

    Messages:
    83
    ATA Error

    Did you ever get a soultion to this problem - I am using Parallels 3.0 (most recent release) and successfully migrated my Wintel machine to my new MacBook Pro but when I boot in Parallels, i get an XLDR - ATA Error...what is this and is it repairable?
     
  4. Helen@Parallels

    Helen@Parallels Parallels Developers

    Messages:
    38
    Hello,

    We will investigate this problem.

    Please, could you try to do following:

    Boot from install Windows CD and run Recovery Console. In Recovery Console you should use command fixmbr to restore standard Windows MBR record and command fixboot to restore standard Windows boot sector.
    Use command exit to exit from Recovery Console.

    Thanks,

    Best Regards,
    Helen
     
  5. wycliffe

    wycliffe

    Messages:
    83
    Helen, I will giv this a try this weekend - I will also add that based on my conversations yesterday with tech suport, I was told that Dell and Toshiba machines are difficult to migrate - and I was trying to transfer a Dell machine.
     
  6. edelapaz

    edelapaz

    Messages:
    11
    I have encountered exactly the same problem. I'm migrating from a Dell XPS 1210 to a Macbook 2.4Ghz (Windows XP SP2). When I boot in Parallels 3.0 (Build 5884), I also get the following message on the 3rd line of the boot sequence:

    Boot from hard drive . . . [XLDR] ATA error

    I have tried the migration twice and the problem recurs. I've tried a "fresh" install from my Dell installation CD and it worked, but I really prefer the migration option as this saves me a lot of time configuring all my applications (some databases are difficult to restore to the fresh installation of Windows).

    I hope you've found a simple solution to this problem.
     

Share This Page