XP Activation Problem with Build 3214

Discussion in 'Installation and Configuration of Parallels Desktop' started by markmat, Sep 26, 2007.

  1. markmat

    markmat Bit poster

    I've just had to replace the harddrive in my Macbook and have had to reload everything. XP installed and activated with no problems in Boot Camp but I'm having problems in Parallels.

    However, it doesn't actually seem to be a problem with the activation itself, rather than XP doesn't seem to be able to see the internet connection. The odd thing is that I actually used my old XP image which I'd backed up externally. It booted up fine to start with, and I'm fairly certain that it had internet access because I think AVG downloaded some updates. Then when I restarted it again it prompted me to activate, and when I try to do this it says there is no internet connection.

    I've tried all the combinations of settings for the network adaptor but this doesn't seem to have had any success.

    Does anyone have any ideas?

  2. Hugh Watkins

    Hugh Watkins Forum Maven

    my VM shows shared networking

    when i had the same problem
    I reactivated from the WinXp cd number

    got an error message
    with a telephone number
    spoke to an MS man and got anre numer to reacrivate

    best to clone back ups onto external hard drives

    Hugh W
  3. markmat

    markmat Bit poster

    I had made a back up on an external drive, it's in trying to use the backup that I have the problem.

    I'm not sure whether I really followed the correct process to 'install' my backup copies. I just copied them into the appropriate directory and hoped Parallels would see them. It didn't quite work out like that though. I had to go through the process of setting up a new VM and then tell it to use an existing image. So maybe I've not done it correctly.

    My Win2K backup is working fine and has internet access, and I'm still convinced that the XP install DID have access at first. I guess I could just start again and re-install XP frpm scratch.

Share This Page