XP Checkpoint VPN Support with Host Only ?

Discussion in 'Parallels Desktop for Mac' started by Sideways, Oct 20, 2006.

  1. Sideways

    Sideways

    Messages:
    25
    Hi,
    I'm running XP / SP2 quite happily with host only networking. All works fine, until I tried to install Checkpoint SecureClient to VPN into work. I have used this in the past quite successfully under the original Parallels (final) release when I was using full networking (rather than host only).

    However, under host only it simply does not seem to work. I've tried stopping the OS/X firewall but that has no effect. I've tried the R56 N60 releases of secure client with same non-result,

    Has Anybody got this to work at all ?

    Thanks,

    Paul
     
  2. Sideways

    Sideways

    Messages:
    25
    Sorted !! ??....

    Ok,
    I have to report back that the problem is sorted, although I'm not sure why !....???

    I removed Internet sharing and shared web browing,
    then configured XP to run in Bridged mode, de-installed then re-installed Checkpoint,
    Shutdown XP, reboot OS/X, Re-start XP
    and Checkpoint then ran Ok.

    Taking a backup of my Parallels configs and XP disk, I then configured Internet sharing, web browsing and restarted Parallels XP with host only.

    Checkpoint connection time is noticeably slower (takes about 45 seconds to get to the initial connection, credentials entry), but once through that, the connection sets up as normal.

    No idea what this did but it works.:confused:

    For information, I tried the OS/X version of the Checkpoint SecureClient but it does not have hardware token support and hung OS/X networking altogether (even Safari would not run)

    Now all working as it should. Just be nice to know why ....


    Paul
     

Share This Page