XP Not Installing

Discussion in 'Parallels Desktop for Mac' started by edwardh, Jun 13, 2007.

  1. edwardh

    edwardh

    Messages:
    2
    I'm using an XP boot disk in an attempt to install a VM. However, now after three tries — and I have gone through the troubleshooting — I am still getting an error that says that the installation has failed and that I should remove any new hardware. But, what new hardware?

    I tried a trial of the older Parallels a while back and liked it, although I would only be using it for gaming, so never purchased. But, it worked. Now, I can't even come close to installing XP.
     
  2. rorys

    rorys

    Messages:
    1
    Hi.

    I'm also having problems installing Windows XP Pro onto my upgrade install of Parallels (build 4128).

    I am using the original Windows install CDs - not SP2. The installs seem to fail while installing the device drivers.

    I have tried using the express and custom VM install options. Quite often the Windows setup will restart or will just hang (no disk activity, the green graphic in the bottom right will freeze. I have also tried disabling USB, Network, etc to see if it is them that are causing the problem... but no joy.

    Has anyone successfully installed a new Win XP VM on this build of Parallels? Thanks.
     
  3. CD3660

    CD3660

    Messages:
    2
    I read somewhere recently that you have to have SP2 for it to work.
     
  4. PrinceZordar

    PrinceZordar

    Messages:
    49
    You have to install from a copy that has SP2 built in. SP1 doesn't know what to do with the Core Duo hardware so it is likely to crash on install.

    -Z
     
  5. edwardh

    edwardh

    Messages:
    2
    Okay, I had SP2, the real disk and it did not work. So, I created a bootable disk of it, just to see if that might work, and it did. Weird — must have been the actual disk.
     

Share This Page