XP not working correctly after upgrade

Discussion in 'Installation and Configuration of Parallels Desktop' started by digisam, Jan 12, 2010.

  1. digisam

    digisam Bit poster

    I have a bootcamp installation of XP (all up to date) which runs fine in bootcamp and used to work seamlessly with Parallels 4. However I have purchased the upgrade and now I can't use XP in Parallels.

    It takes ages to boot on my 2.66 Quad MacPro 7g, and then i get popup after popup telling me that certain files could not be loaded "submit error report" the errors are for everything, from my Steam login, to the Windows advantage. It seems everything it tries to load after booting fails.

    I try to install the Parallels Tools, but this will get to the end of the progress bar and then do nothing until the machine become unresponsive and I have to force it shut.

    I have tried the "Office Install Cleanup" script which was referred to when others were having problems with the tools not loading fully. But that again freezes.

    Tis very annoying, as I thought "if it ain't broke and it does what I want it to do why upgrade?"

    But I have an now have nothing but problems, I have to use Parallels 4 on my laptop which i certianly won't be upgrading.

    I really do not want to have to reinstall windows, I have a few development programs on there, and setting up windows generally is a major pain. I also do not want a Parallels only installation, as when I occasionally play a game i want the full power of bootcamp. It seems Windows is not the problem as if I use Bootcamp i get no errors.

    Could it be the Parallels Tools not being upgraded?

    How can I install these in Bootcamp mode? (as i have no CD)


    Has anyone tried to get a refund? My next option is to remove Parallels 5 completely and just install my old version 4 (which i do have a cd for). All I want to do I test websites on PC browsers, and I have spent hours faffing with this problem.

Share This Page