XP VM boots to black screen, stalls

Discussion in 'Windows Guest OS Discussion' started by TomBridge, Dec 28, 2010.

  1. TomBridge

    TomBridge

    Messages:
    1
    Hello,

    I have a Parallels 5 install (most recent build) that will not launch its Windows XP VM. The machine was suspended for some time, and when resumed did not properly come up. After a forced restart of the VM, I cannot proceed in Safe Mode, Safe mode with prompt, or Last Known Config, let alone in regular mode. The screen just shows show black, with a white mouse cursor in the center.

    Here is what I have tried so far:

    - Reinstall of Parallels the easy way
    - Full removal via command line of Parallels and reinstall of the application
    - Create a new VM and copy the .hdd from the old system into the new VM and select it as the boot disk.
    - Attempted to reinstall parallels tools from the black screen (unsuccessful despite waiting 30 minutes)

    I would love some guidance as to what else to try in this situation. For now I am building another VM that I can try to port the data to from the old VM. Help would be nice.
     
  2. Matthew Middione

    Matthew Middione

    Messages:
    7
    Did you ever figure out the solution to this problem? I am also experiencing it...
     
  3. RaphaëlL

    RaphaëlL

    Messages:
    1
    Hi,

    I do have the exact same problem with my V4 and Windows XP... which untill now, was working fine....

    Did you get a solution to solve this issue ?

    Thanks

    Raphaël
     
  4. teal4two

    teal4two

    Messages:
    6
    I just had this problem after rebooting Mac. I think problem was Mac grabbed the dvd and wouldn't let VM get it. I have had lots of problems with dvd. I configured and disconnected dvd before startup and things worked.
     

Share This Page