Yesterday Parallels supported my USB hub, today it doesn't! HELP PLEASE

Discussion in 'General Questions' started by machawk, Mar 22, 2007.

  1. machawk

    machawk Junior Member

    I am using the purchased version of Parallels and I encountered a new problem today. I have had problems using some USB devices, but up until today I have been able to use my hub, as well as a Cruzer Mini without any problems. Suddenly when I try to use any device on the hub, I get the following message:

    USB device you are trying to connect to the virtual machine is being used by another process. Wait 5 - 10 seconds, then try to connect the device again. If this does not help, find the application that blocked up the device and disconnect it manually.

    I have tried re-booting and I have unplugged all devices and re-started. I still get the message. Anyone have a sollution? How do I find the application that has blocked the device? Any help would be appreciated.
  2. Hugh Watkins

    Hugh Watkins Forum Maven

    mac OS Parallels >> Menu >> >> Devices >> Shared Folders >> Add

    the items connectted have a √ check mark

    the paths should start with users/your own user name/

    Hugh W

Share This Page