you do not have enough rights to use this virtual machine

Discussion in 'Installation and Configuration of Parallels Desktop' started by davidktw, Dec 21, 2009.

  1. davidktw

    davidktw Bit poster

    I have 2 VM in my system. One is Windows XP SP3 that is suspended and the other is Windows 7 Ultimate 64bits which I'm using when the problem suddenly shows.

    I decided to shutdown the Win 7 VM when it just hang at the Shutting Down screen. After awhile, I decided to force power off it. Then I tried to start it again and Parallels reported my VM is corrupted and unable to start. So I decided to start my Windows XP SP3 and it reported the same error. I thought the daemon is faulty so immediately I reboot the whole Macbook Pro and tried to startup the Windows 7 again. And this time this error message "you do not have enough rights to use this virtual machine" pop up. I tried starting the Windows XP SP3 and this time the error message did not pop up and a fast blink of the "Registering .....", i think is registering the VM dialog pop up and close almost immediately. Hence I decided to copy out both the VM into my external harddisk via Firewire 800. I decided to try a startup of the VM in the external harddisk and to my surprise, both of them startup with no issue!

    Now this is weird, if it's the VM that is having problem, why would it startup in the external harddisk but not the one in the internal harddisk ??!?!? Hence I thought maybe the copy procedure solved the problem. I copy back both VMs from the external harddisk to the internal SATA harddisk but when I tried to startup from the internal harddisk, to my dismay both did not start up as usual. Both situations are the fast blink of the "Registering ..." dialog box.

    Hence I tried to do something more advance, I decided perhasp to create the VM again and see if I can copy the harddisk into the new VM and startup. When I tried to create new VM now, it hang at the creation process. The progress bar just stuck at the beginning. I check my CPU load and it's almost idle. I checked the disk IO using "iostat", it is idle too..

    So what happened ????
    Please advice.
  2. sandro

    sandro Parallels Developers


    please send us problem report (Help->Report a Problem) and post here it id.
  3. Shaddam IV

    Shaddam IV Forum Maven

    you may want to repair your permission, maybe that helps?
  4. davidktw

    davidktw Bit poster

    Dear Support, the ID = 1555968

Share This Page