"Your client does not support 2X Virtual Printing" error

Discussion in 'Parallels Client for Windows' started by NithilC, Sep 26, 2018.

  1. NithilC

    NithilC Bit Poster

    Messages:
    2
    Hi,

    We publish applications on the 2X ApplicationServer for our clients to access them via Parallels Client. However, whenever some of our clients try to print, the error "Your client does not support 2X Virtual Printing." appears. How do I fix this problem? Any suggestions would be appreciated.

    Thanks.
     
  2. jpc

    jpc Kilo Poster

    Messages:
    301
    @NithilC What are the versions of the:
    * 2X ApplicationServer?
    * Parallels Client?

    If your ApplicationServer is too old, it may not be fully compatible with newer versions of the Parallels Client for Windows.
    If you did not already try it, I would suggest you to use a version 16.2.x client.
    Link: https://www.parallels.com/products/ras/download/client/ (make sure to select v16 from the dropdown)
     
  3. NithilC

    NithilC Bit Poster

    Messages:
    2
    @jpc Thanks for this information. We are using 2X ApplicationServer 10.1 (build 1263) and the latest Parallels Client v16.5. We are going to try using an older version of Parallels Client and come back with results. Thank you!
     

Share This Page