"Your PC did not start correctly..."

Discussion in 'Windows Guest OS Discussion' started by kaliyu, Mar 10, 2019.

  1. kaliyu

    kaliyu Bit Poster

    Messages:
    1
    Using my Macbook Pro on OS Mojave, starting up Windows 10 on Parallels 12 gives me the prompt "Your PC did not start correctly. Press "Restart" to restart your PC, which can sometimes fix the problem. You can also press Advanced Options to try other options to repair your PC."

    I tried to system restore and it did not work. Resetting the PC does not work as it says "there was a problem resetting your PC. No changes were made.". I've also tried to start up using safe mode and safe mode with networking, and both routed me back here. Startup repair cannot find what is wrong with my Windows either.
     

    Attached Files:

  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,671
    Hi, please check this article and try steps from it. Let us know how it works.
     
  3. BetsyY

    BetsyY Bit Poster

    Messages:
    2
    I'm having the same exact issue. All of the options that require me to enter my account password say my password is incorrect even though I just made the account yesterday and was successfully able to login into my parallels account on the internet today. It seems that nothing I'm trying is able to fix the issue of the PC not being able to start correctly.
     
  4. Ajith1

    Ajith1 Parallels Support

    Messages:
    2,720
    Parallels Account password is different from Windows password. You cannot use Parallels password for Windows login. Share the screenshot of the issue to assist you further.
     
  5. BetsyY

    BetsyY Bit Poster

    Messages:
    2
    Thanks for the response! I don't remember ever setting up a windows password so that could be the issue...here's the screenshot of the message i'm getting when trying to start up my parallels desktop: Screen Shot 2020-06-17 at 7.41.38 AM.png
     
    Sam33 likes this.
  6. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,671
    Hi, you can perform on of these instructions
    In order to reset a password please check this out.
    Let us know if you have any additional questions or it's not that case.
     
  7. Sam33

    Sam33 Bit Poster

    Messages:
    16
    Same issue here! sometimes it hangs in a bootloop with fixing disk.... and then it popups with the automatic repair which is useless.. [​IMG]
     
  8. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,671
    Hello,
    did you check the instructions above?
     

Share This Page