2X Client unable to start a session on Windows 8.1

Discussion in 'Parallels Client for Windows' started by Solrac, Jun 16, 2014.

  1. Solrac

    Solrac Bit Poster

    Messages:
    22
    Hello,

    This is the seccond computer I found that comes with Windows 8.1 and Mcafee Single Language and for some odd reason im able to install 2X Client and list every published ítem. Problem is, when I want to open any published App, the client will connect to the server and open the Windows "login" window for half of a seccond, then the window closes itself and nothing happends.

    Server logs show nothing but a session beign opened and then closed, not a single error is logged. 2X Client log will report a connection beign stablished and the closed. It wont report the App that was opened.

    Now, things change when I open this user session on another computer and THEN I open/resume session on this computer; the client will resume the session without a problem.
    2X Client will also open any published desktop without a problem, even if its the same server were the App is pusblished.


    Tests:
    I created a VM and installed Windows 8.1 Single Language (No updates) on it and then ran the 2X client... It worked flawlessly, then I updated that OS, ran the client again aaaand it worked. (At this point im really confused)


    So, maybe its me and maybe its McAfee software, but id apreciate any help anyone can give me.

    Thanks in advance :)
     
  2. Solrac

    Solrac Bit Poster

    Messages:
    22
    I finally found the solution!
    And it's a bit embarrassing as well, but hopefully it will help someone else out there.

    These new laptops seem to have this Magic Desktop ( http://www.magicdesktop.com ) software preloaded on them and its preventing 2X Client from working properly.

    I uninstalled this software and everything worked as expected, McAfee got reinstalled and their firewall accepted 2X Client without any problem.


    Thanks for reading though.
     

Share This Page