Access Window Popping Up Intermitently

Discussion in 'Installation and Configuration' started by SheldonD, Sep 28, 2019.

  1. SheldonD

    SheldonD Bit Poster

    Messages:
    30
    Greetings, not sure if it me or the application. While working on my Mac, and the Access application shows "accessible" in the top tool bar, the Access main window intermittently pops up on my desktop (for no reason that I ask). This behavior is sporadic. The only bullet points I have checked in settings are: Log on automatically with my Parallels account and Start Parallels when I log on to Access. Any ideas? Don't remember application doing this before update.
    I have no issues signing in to Access using ipad or iphone app.

    Running Parallels 15.0 and Access 5.1.0 on Mac with High Sierra 10.13.6
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    4,049
    Hi, could you please provide us with the screenshot of the "accessible" message?
     
  3. SheldonD

    SheldonD Bit Poster

    Messages:
    30
    Greetings, I have attached a .png screenshot for all to view. Support is also looking into it too. Thought we had it solved but the issue came back. Weird, we saw that the Access application had duplicated itself when we look at the activity monitor. Deleted and re-installed application thinking it would help. Look forward too any help or advice the forum has! Thanks, Sheldon
     

    Attached Files:

  4. ZIMZ

    ZIMZ Bit Poster

    Messages:
    71
    I log on to Access. Any ideas? Don't remember application doing this before update.
    I have no issues signing in to Access using ipad or iphone app.
     
  5. ZIMZ

    ZIMZ Bit Poster

    Messages:
    71
    Greetings, I have attached a .png screenshot for all to view. Support is also looking into it too. Thought we had it solved but the issue came back. Weird, we saw that the Access applicatio Tutuapp 9Apps ShowBox had duplicated itself when we look at the activity monitor. Deleted and re-installed application thinking it would help. Look forward too any help or advice the forum has! Thanks, Sheldon
     
  6. GrizzlyAdams

    GrizzlyAdams Bit Poster

    Messages:
    42
    Just to report I am having the same issue with the Access window popping up in Catalina, only it is not intermittent but every 1 or 2 minutes. It is very disruptive and I hope you are able to resolve this soon. Thank you.

    [​IMG]
     
    SimonW9 likes this.
  7. matrix42

    matrix42 Bit Poster

    Messages:
    6
    I'm having the same issue, it starts periodically and appears to not have "accessibly" permission but after a few seconds it resolves. I have verified that Parallels Access Agent does have that permission it always did, I have even added Parallels Access itself to that permission but that did not help.
    It just seems that every little bit Parallels Access wakes up, and thinks it does not have that permission and once its head has cleared realizes that it does
     
  8. rbem84

    rbem84 Bit Poster

    Messages:
    4
    I'm having the exact same issue on MacOS 10.15 with Parallels Access version 5.1.0. As matrix42 described, the Parallels Access screen periodically pops up and appears to be looking for the Accessibility permission. After a second or two, it shows "Permission granted" again. Parallels Access Agent already has Accessibility permission on my system and I also added permission for Parallels Access itself.
     
  9. matrix42

    matrix42 Bit Poster

    Messages:
    6
    Well I applied the Catalina supplemental updated that was released today and so far several hours later the issue has not resurfaced. Fingers crossed.
     
  10. Argelian

    Argelian Bit Poster

    Messages:
    26
    I've been experiencing the same issue. Mine says that "full disk access" needs permission but in the settings it has.
     
  11. SheldonD

    SheldonD Bit Poster

    Messages:
    30
    For fellow forum viewers, The issue that we have have been experiencing has been "escalated to the development team" as they need to investigate at a "code level" and right now there is no ETA fo a fix or work-around. That's at least what my e-mail stated on 10/7. They said that once they have an update they will contact. I thought I had a fix but I went as far as to delete all backups of the access.dmg file in my time capsule....no help, problem came back after 2 days.
     
  12. matrix42

    matrix42 Bit Poster

    Messages:
    6
    It's been a day since I applied the Catalina supplemental update and the issue has not returned - will update if that changes
     
  13. SheldonD

    SheldonD Bit Poster

    Messages:
    30
    Thank you support! I installed the recent update and it seems to have resolved the issue for me. Its been a week now and no pop ups of Access.
     

Share This Page