Adding option to disable second display

Discussion in 'Windows Guest OS Discussion' started by taxidrivercurrantdog, Apr 8, 2022.

  1. taxidrivercurrantdog

    taxidrivercurrantdog Bit Poster

    Messages:
    6
    As the title suggested, when you have 2 or more display, put the virtual machine in full screen will result all your available monitor connected to the guest OS and automatically switched into fullscreen mode.
    So, once you click full screen button, suddenly all your screen connected and switched to the Guest OS, you have manually disconnect those screen every time in the windows display settings.
    Very irritating, please add a option in the virtual machine setting to allow user disable "connect to additional display by default"
     
  2. serv

    serv Parallels Developers

    Messages:
    809
    menu > View > uncheck Use All Displays in Full Screen
     
  3. taxidrivercurrantdog

    taxidrivercurrantdog Bit Poster

    Messages:
    6
    Thanks! That's very helpful tips!
     

Share This Page