Altair Hyperworks Crashes

Discussion in 'Parallels Desktop on a Mac with Apple silicon' started by ColinH13, Apr 24, 2023.

  1. ColinH13

    ColinH13 Bit poster

    Messages:
    2
    Hello,
    i have 2020 M1 MacBook Pro with 16gb Ram. Installed Parallels with 4Cores and 8gb Ram. For my institution I have to run Altair Hyperworks but I can't get it to work. I already installed the open cl/gl compatibility package for arm from Microsoft but everytime I create a material it crashes without warning. On my colleagues windows laptops it runs fine even on win 11 and without dedicated graphics card.

    Can someone help me?
    Greets
    Colin
     
  2. Pramesh Boodadoo

    Pramesh Boodadoo Staff Member

    Messages:
    552
    Hello,
    If you are facing an issue with Altair Hyperworks, for us to further investigate the technical issue, kindly provide us with the following information:
    1. Detailed explanation, with all steps by steps followed, to reproduce the issue.
    2. Screenshot of error message you are receiving (if any).
    3. Collect a technical report (right-click Parallels icon in Dock > Help > Send technical data > check "Attach screenshots..." > press Send Report) and provide us with the report's 9-digit ID in reply to this post.
    Thanks
     
  3. ColinH13

    ColinH13 Bit poster

    Messages:
    2
    Thanks for the answer,
    1: I cannot go very far in the Programm. First I start Hypermesh. To test it out I did a simple Trussing. I made 7 nodes, then tried to create a material via the button on the bottom side of the preview window. I wrote a name, colour, set type to isotropic and card name to mat 1. Press Create/edit, then active E-Module, Ro and Nu. Standard Values. Then press Return, program crashes without warning. If I try to create a material vie the "folder window" on the left with right click, the programm says "segmentation error. Do you want to save your Model?" I already tried multiple re-installs (also windows re-installs) and deleting all settings files as described in the Altair forum. That is basically the step by step description of my problem.

    2: with the problem I described above I do not get a error message. when creating a material via the "folder window" I get a segmentation error as seen in the screenshot.

    3. ID is
    423628419
     

Share This Page