£ and € keys are not working

Discussion in 'Installation and Configuration' started by AjayR, Nov 23, 2017.

  1. AjayR

    AjayR Bit Poster

    Messages:
    12
    I am using Parallels for Mc Pro Edition on Macbook pro retina 13'' late 2013 model
    Using United Kingdon (Apple) - Parallels keyboard layout at the moment. But can't get "£" and "€" keys to work on win 10 VM. Please let me know how to get those keys working.
     
  2. Meenakshi@Parallels

    Meenakshi@Parallels Kilo Poster

    Messages:
    450
    Hello AjayR, please press AltGr+3 to get "£" and press and hold down Alt key and then type 0128 and release the Alt key to get "€" and check if this works. Thanks!
     
    Last edited by a moderator: Nov 25, 2017
  3. AjayR

    AjayR Bit Poster

    Messages:
    12
    Hi,
    Both of these suggestions do not work for me.
    Tried Alt+3 and dont know what sort of shortcut Alt + 0128 is. Please suggest any other solution, this is pretty basic requirement for anyone using mac with UK keyboard Layout.
     
  4. Meenakshi@Parallels

    Meenakshi@Parallels Kilo Poster

    Messages:
    450
    We released a new update Parallels Desktop 13 for Mac Update 2 (13.2.0-43213) and this update addresses this issue. To check for updates, click on the Parallels Desktop menu on Mac menu bar and select Check for Updates: http://kb.parallels.com/124262 Thanks!
     
  5. AjayR

    AjayR Bit Poster

    Messages:
    12
    I have already installed this update when it came out
    Version 13.2.0 (43213)

    If this update resolves the issue, then please tell me how to get £ and € keys working
     
  6. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi @AjayR,in Windows virtual machine, go to Control Panel > Region and Language > Keyboards and Languages. Click on Change Keyboards > switch to the Advanced Key Settings tab. Normally, there should be the setting like "Between input languages - Left Alt+Shift".
    In case you do not have such setting click on Change Key Sequence button and set it up.
     
  7. AjayR

    AjayR Bit Poster

    Messages:
    12
    Thanks for coming back to me, I can see this setting is already there
    However, I can see it is working now in the following way
    Right Alt - €
    Left Shift - £
    Thanks
     
  8. Meenakshi@Parallels

    Meenakshi@Parallels Kilo Poster

    Messages:
    450
    Glad to know that you were able to sort out the issue. Please get back to us for any further queries. Thanks!
     

Share This Page