annoying reoccurring non-error about microphone

Discussion in 'Windows Guest OS Discussion' started by TomM18, Oct 24, 2018.

Tags:
  1. TomM18

    TomM18 Bit Poster

    Messages:
    3
    Like every hour since I upgrade to Mojave, I get the message:
    "Windows 10 parallels" cannot access the microphone due to privacy restrictions

    It was intentional that I didn't give it access, and I don't want to give Windows access. In the Parallels setup, I have the microphone set to "mute", yet the non-error dialog keeps popping up. Is there any way to stop it?
     
  2. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,143
    Hi @TomM18, if your virtual machine has no access to a microphone, please make sure that Parallels Desktop is allowed to access these devices at macOS System Preferences > Security & Privacy > Privacy > select the microphone device and put a checkmark next to Parallels Desktop and it should work.
     
  3. TomM18

    TomM18 Bit Poster

    Messages:
    3
    I don't think you read my message. I don't want my VM to have access to the microphone. The problem is the error dialog popping up every hour. Please tell me how to turn it off.
     
  4. TomM18

    TomM18 Bit Poster

    Messages:
    3
    The error message also says, "Please shut "Windows 10 parallels" down, quit Parallels Desktop, open System Preferences > Security & Privacy > Privacy and allow Parallels Desktop to access the microphone."

    But I do *not* want to give Windows access to my microphone. Please advise.
     
  5. RogerH6

    RogerH6 Kilo Poster

    Messages:
    148
    Muting the microphone, does not disable it.
    Right click on the speaker in task bar.
    Select 'open sound settings'.
    Find the input device (Microphone (Parallels Audio Controller). Immediately underneath select 'device properties'.
    Bottom of the page 'Device usage', select "Don't use this device (disable)".
    This should stop Windows from trying to use the input device, which is what is giving the error....
     
  6. bbaassssiiee

    bbaassssiiee Bit Poster

    Messages:
    2
    Eve
    This does not work, and every VM says it again. Also, can we skip the Installation Assistent with a preference?
     
  7. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,143
    Hi guys, we released a new update Parallels Desktop 14 for Mac Update 14.1.0 (45387) and this update addressed this issue. To check for updates, click on the Parallels Desktop menu on Mac menu bar and select Check for Updates: http://kb.parallels.com/124521
     
    TomM18 likes this.
  8. OLUWASHIKEMI

    OLUWASHIKEMI Bit Poster

    Messages:
    6
    Ever since I updated to the new Mac and windows 10 My sound volume speakers has been very low
     
    Last edited: Dec 6, 2018
  9. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,143
    Hi @OLUWASHIKEMI, make sure audio is properly configured in your virtual machine Configuration and keep us posted the results.
     
  10. TerenceP

    TerenceP Bit Poster

    Messages:
    1
    Hi, I have the same problem using parallels 14 pro build 45485
     
  11. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    4,009
    Did you performed steps above?
     
  12. AndreasG12

    AndreasG12 Bit Poster

    Messages:
    1
    using the latest version and also have the same problem, If Parallels ask for giving permission or not, then is should also be able to handle a no. Please clarity what steps above that is needed to resolve this issue.
     
  13. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    4,009
    Hi, are you mean the sounds issue? If no, please provide us with the detailed issue description, we will check and provide you with the possible solution.
     

Share This Page