C Drive and VM Settings Size don't match

Discussion in 'Installation and Configuration' started by MichaelT6, Jul 9, 2018.

  1. MichaelT6

    MichaelT6 Bit Poster

    Messages:
    4
    I was having issues increasing the size of my C drive. So I used diskpart to get rid of an unwanted partition and now the C drive is showing as the size I want (150G). However in the VM settings under General the hard disk still shows as the smaller size (86G). Under Hardware>Hard Disk it says 'Expanding Disk' like it is in the process of expanding but not finishing. Any idea how to fix this?
     
  2. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    384
    Hi MichaelT6. Please reply with the used space of the C drive to check and assist accordingly.
     
  3. MichaelT6

    MichaelT6 Bit Poster

    Messages:
    4
    According to File Explorer the capacity is 144G, used space is 86.3G.
    According to VM settings total size is 86.5G, hard disk 86G and Misc 525.1MB.
     
  4. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    384
    Please note that the 150GB is just the upper limit for the virtual hard disk and you have used only 86GB which is correctly displayed under 'General' in Windows configuration menu. When you install any new programs or save data in the Windows virtual machine, the size will increase and you can use up to 150 GB of your Mac hard drive space for the virtual machine.
     
  5. MichaelT6

    MichaelT6 Bit Poster

    Messages:
    4
    Ah I see. I am having issues with my CPU maxing out all the time and I figured that must be the issue. I guess I will try a reinstall to fix it. Thanks.
     
  6. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    384
    You are welcome. Please follow the steps from this article for high CPU usage and check if it helps.
     

Share This Page