Can I prevent Parallels from shotgunning SmartGuard snapshots?

Discussion in 'General Questions' started by mcgroarty, Apr 18, 2021.

  1. mcgroarty

    mcgroarty Bit Poster

    Messages:
    48
    I posted this as a bug/feature suggestion, but I realize I might be missing something: https://forum.parallels.com/threads...napshots-should-process-one-at-a-time.353211/

    Am I missing a setting or trick to prevent SmartGuard from kicking off a large number of snapshots simultaneously?

    With a large number of servers (common for cloud architecture simulation), this regularly punches a hole in my day. It also causes the snapshot process to last long enough that I can't even quit or participate in a Zoom meeting if I run Zoom in a VM. Zoom keeps on running, but I can't interact to unmute (or mute!) while the snapshot runners fight with each other.
     

Share This Page